Subject: [OAUTH-WG] OAuth Agenda for IETF-88

From: "Derek Atkins" <[email-masked]>
Date: Thu, 31 Oct 2013 16:07:01 -0400

The IETF is next week, and OAuth meets Monday Afternoon.  We have a 2-1/2
hour session, and I expect we'll use most of it for discussion.  For
anyone who wants to make a status update on their draft please:

1) Get me slides before the meeting so I can post them online,
2) Try to keep yourself to a MAX of THREE (3) slides
3) Try to keep your comments to under 10 minutes (under 5 even better)

Face to face time is best used for discussion, not presentation.  :)

Here is the proposed agenda.  I'll post this on the website before the
meeting on Monday.  Please let me know if you have any additions before
then.

* Welcome & Agenda Bashing (10 minutes)
* Draft Statuses (20 minutes)
* Discussion (2 hours)
  - draft-bradley-stateless-oauth-client (30 min max)
  - Proof of Possession (30 min max)
  - Dynamic Client Registration (remainder, 60+min)
    * draft-richer-oauth-dyn-reg-core
    * draft-richer-oauth-dyn-reg-management
    * ...

-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: "Derek Atkins" <[email-masked]>
Date: Thu, 31 Oct 2013 16:35:35 -0400

Just a clarification:  if you are making a status update slides are NOT
required.  The slide info was if you WERE planning to make slides.

Sorry for any confusion.

See you Monday!
-derek

On Thu, October 31, 2013 4:07 pm, Derek Atkins wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Anthony Nadalin <[email-masked]>
Date: Thu, 31 Oct 2013 23:21:01 +0000

The client registration is still open, so we need to continue our discussion that was started with the interim call

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Derek Atkins
Sent: Thursday, October 31, 2013 1:07 PM
To: [email-masked]
Subject: [OAUTH-WG] OAuth Agenda for IETF-88

The IETF is next week, and OAuth meets Monday Afternoon.  We have a 2-1/2 hour session, and I expect we'll use most of it for discussion.  For anyone who wants to make a status update on their draft please:

Here is the proposed agenda.  I'll post this on the website before the meeting on Monday.  Please let me know if you have any additions before then.

-derek

---

From: Anthony Nadalin <[email-masked]>
Date: Fri, 1 Nov 2013 05:48:03 +0000

Would like 10 min to discuss ActAs draft

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Derek Atkins
Sent: Thursday, October 31, 2013 1:07 PM
To: [email-masked]
Subject: [OAUTH-WG] OAuth Agenda for IETF-88

-derek