Subject: [OAUTH-WG] IETF WG Follow-up

From: "Richer, Justin P." <[email-masked]>
Date: Tue, 5 Nov 2013 23:01:57 +0000

At the end of Monday's WG session here at IETF, Derek suggested that several of us who are here ought to get together and hash out some detailed solutions to Dyn-Reg and related issues in person while we have the opportunity. As such, I suggest that those of us who are interested get together either tomorrow after the morning plenary session or on Thursday after the JOSE session. I'm personally here for the remainder of the week so I'm open to other concrete suggestions as well.

I'm even willing to bring my laptop along and we can try doing live spec surgery if it comes to that.

 -- Justin

---

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 05 Nov 2013 15:05:30 -0800

Hi Justin,

I would like to meet tomorrow (as I'm leaving on Thursday). I'm also willed to prepare a concrete proposal. Thoughts?

Regards,
Torsten.

"Richer, Justin P." <[email-masked]> schrieb:
>At the end of Monday's WG session here at IETF, Derek suggested that
>several of us who are here ought to get together and hash out some
>detailed solutions to Dyn-Reg and related issues in person while we
>have the opportunity. As such, I suggest that those of us who are
>interested get together either tomorrow after the morning plenary
>session or on Thursday after the JOSE session. I'm personally here for
>the remainder of the week so I'm open to other concrete suggestions as
>well.
>
>_______________________________________________
>OAuth mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/oauth

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Tue, 5 Nov 2013 23:28:36 +0000

> I'm even willing to bring my laptop along and we can try doing live spec surgery if it comes to that.

I fully support this action, but unfortunately I'm not sure I personally can participate before Friday afternoon.  I'm not entirely sure how much benefit I can provide directly, but am more than willing to review the output.

- m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.

---

From: "Richer, Justin P." <[email-masked]>
Date: Wed, 6 Nov 2013 00:08:13 +0000

All output will be published back to the list for further discussion and approval in all cases.

 -- Justin

---

From: Brian Campbell <[email-masked]>
Date: Tue, 5 Nov 2013 16:11:28 -0800

Both after the plenary tomorrow and/or after JOSE on Thus work for me.
Though not too much after as I've got other commitments later on both
days.

What about a "working lunch" tomorrow after the plenary? I bet even
Matt eats lunch...

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Wed, 6 Nov 2013 00:34:10 +0000

A working lunch I can do in both cases, if real-time feedback is deemed worthwhile.  I could also participate in a dinner session Wednesday night.

Otherwise, I will review anything posted to the list of you can send me pre-drafts.

- m&m

---

From: "Derek Atkins" <[email-masked]>
Date: Tue, 5 Nov 2013 19:39:37 -0500

I realize it's short notice but a bunch of us are going to try to get
together for dinner tonight (Tuesday), meeting at the Hotel Lobby (near
the concierge desk) at 1845.

-derek

On Tue, November 5, 2013 7:34 pm, Matt Miller (mamille2) wrote:
> A working lunch I can do in both cases, if real-time feedback is deemed
> worthwhile.  I could also participate in a dinner session Wednesday night.
>
>>> I fully support this action, but unfortunately I'm not sure I
>>> personally can participate before Friday afternoon.  I'm not entirely
>>> sure how much benefit I can provide directly, but am more than willing
>>> to review the output.
>>>
>>>
>>> - m&m
>>>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Phil Hunt <[email-masked]>
Date: Tue, 5 Nov 2013 17:34:42 -0800

I can make it. 

Phil

> On Nov 5, 2013, at 16:39, Derek Atkins <[email-masked]> wrote:
>

---

From: "Richer, Justin P." <[email-masked]>
Date: Wed, 6 Nov 2013 01:44:28 +0000

I'll be there as well.

 -- Justin

---

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 05 Nov 2013 17:47:06 -0800

me too

Am 05.11.2013 17:44, schrieb Richer, Justin P.:
>>>> Otherwise, I will review anything posted to the list of you can send 
>>>> me
>>>> pre-drafts.
>>>> 
>>>> 
>>>> - m&m
>>>> 
>>>> On Nov 5, 2013, at 4:11 PM, Brian Campbell 
>>>> <[email-masked]>
>>>> wrote:
>>>> 
>>>>>>> I'm even willing to bring my laptop along and we can try doing 
>>>>>>> live
>>>>>>> spec surgery if it comes to that.
>>>>>>

---

From: Nat Sakimura <[email-masked]>
Date: Tue, 5 Nov 2013 17:54:21 -0800

I will show up as well.

2013/11/5 Torsten Lodderstedt <[email-masked]>

>>>>> On Nov 5, 2013, at 4:11 PM, Brian Campbell <[email-masked]
>>>>> >
>>>>> wrote:
>>>>>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Brian Campbell <[email-masked]>
Date: Tue, 5 Nov 2013 18:33:49 -0800

me too, me too

---

From: John Bradley <[email-masked]>
Date: Tue, 5 Nov 2013 18:42:59 -0800

Both times work for me. 

Sent from my iPhone

---

From: John Bradley <[email-masked]>
Date: Wed, 6 Nov 2013 11:33:07 -0800

Are we meeting someplace now?

---

From: Nat Sakimura <[email-masked]>
Date: Wed, 6 Nov 2013 11:43:42 -0800

We did last night.

=nat via iPhone