Subject: [OAUTH-WG] Introspection spec still active?

From: Todd W Lainhart <[email-masked]>
Date: Mon, 11 Nov 2013 09:33:24 -0500

http://tools.ietf.org/html/draft-richer-oauth-introspection-04 expired as 
of 11/02/13.  I'm assuming that this spec still has some traction, and 
that the expiration is not an indicator of retraction?

Todd Lainhart
Rational software
IBM Corporation
550 King Street, Littleton, MA 01460-1250
1-978-899-4705
2-276-4705 (T/L)
[email-masked]

---

From: Nat Sakimura <[email-masked]>
Date: Mon, 11 Nov 2013 23:47:33 +0900

By no means. If Justin let it go, I will pick it up :-)

2013/11/11 Todd W Lainhart <[email-masked]>

> *http://tools.ietf.org/html/draft-richer-oauth-introspection-04*<http://tools.ietf.org/html/draft-richer-oauth-introspection-04> expired
> as of 11/02/13.  I'm assuming that this spec still has some traction, and
> * Todd Lainhart Rational software IBM Corporation 550 King Street,
> Littleton, MA 01460-1250*
>
>
> * 1-978-899-4705 2-276-4705 (T/L) [email-masked]
> <[email-masked]>*
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: "Richer, Justin P." <[email-masked]>
Date: Mon, 11 Nov 2013 21:55:13 +0000

Expiration of drafts happens automatically after a set amount of time has passed without edits. There haven't needed to be any edits to the introspection draft in many months (apart from a couple typos), so I haven't updated it.

 -- Justin

________________________________
From: [email-masked] [[email-masked]] on behalf of Nat Sakimura [[email-masked]]
Sent: Monday, November 11, 2013 9:47 AM
To: Todd W Lainhart
Cc: IETF oauth WG
Subject: Re: [OAUTH-WG] Introspection spec still active?

2013/11/11 Todd W Lainhart <[email-masked]<mailto:[email-masked]>>
http://tools.ietf.org/html/draft-richer-oauth-introspection-04 expired as of 11/02/13.  I'm assuming that this spec still has some traction, and that the expiration is not an indicator of retraction?

Todd Lainhart
Rational software
IBM Corporation
550 King Street, Littleton, MA 01460-1250
1-978-899-4705
2-276-4705 (T/L)
[email-masked]<mailto:[email-masked]>

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: Nat Sakimura <[email-masked]>
Date: Tue, 12 Nov 2013 06:57:08 +0900

Great.

I may have something for you based on our implementation. I will get back
to you individually.

Best,

Nat

2013/11/12 Richer, Justin P. <[email-masked]>

>  Expiration of drafts happens automatically after a set amount of time
> has passed without edits. There haven't needed to be any edits to the
> introspection draft in many months (apart from a couple typos), so I
> haven't updated it.
>
>  -- Justin
>
>  ------------------------------
> *From:* [email-masked] [[email-masked]] on behalf of Nat
> Sakimura [[email-masked]]
> *Sent:* Monday, November 11, 2013 9:47 AM
> *To:* Todd W Lainhart
> *Cc:* IETF oauth WG
> *Subject:* Re: [OAUTH-WG] Introspection spec still active?
>