Subject: [OAUTH-WG] Thurs tap and barrel

From: Phil Hunt <[email-masked]>
Date: Thu, 7 Nov 2013 15:54:33 -0800

A bunch of us were talking about heading over to tap and barrel (near canada place) for craft brew beer and barrel wine tasting. 

Maybe a little scim/oauth on the side. 

Suggest we meet for 6:30 at hotel lobby. 

Phil

---

From: "Derek Atkins" <[email-masked]>
Date: Thu, 7 Nov 2013 19:02:09 -0500

I'll try to meet you at T&B; I have other dinner plans first.

-derek

On Thu, November 7, 2013 6:54 pm, Phil Hunt wrote:
> A bunch of us were talking about heading over to tap and barrel (near
> canada place) for craft brew beer and barrel wine tasting.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant