Subject: [OAUTH-WG] Conference Call Agenda

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 28 Jan 2014 14:55:51 +0100 (CET)

Hi all, 
 
For our call today I would like to discuss the following topics:

 * Assertions 
The documents have been updated in December:  
https://ietf.org/doc/draft-ietf-oauth-assertions/
https://ietf.org/doc/draft-ietf-oauth-saml2-bearer/
 
 * Dynamic Registration
 
Mike had submitted an update, which can be found here: https://ietf.org/doc/draft-ietf-oauth-dyn-reg/
 
 * JWT and JWT Bearer Profile specs (in relationship to the ongoing WGLC in JOSE)
Mike updated the JWT document recently (see https://ietf.org/doc/draft-ietf-oauth-json-web-token/). 

 * MAC Token
 
I refreshed the spec recently but it requires more work to get completed. 
 
 * HOTK Draft
 
In context of the security design team work early last year we decided to develop two different security solutions, namely the MAC token and the HOTK solution. We ran out of steam a bit last year but there was renewed interest in the HOTK work at the last IETF meeting. We need to figure out how to work on an update. 
 
We only have an hour for the call and so we will not be able to discuss the details but it would be good to assign some actions so that we get our documents updated in time for the deadline, other documents forwarded to the IESG, and open issues identified. 

Ciao
Hannes

---

From: Lewis Adam-CAL022 <[email-masked]>
Date: Tue, 28 Jan 2014 15:35:47 +0000

Hi Hannes, you (or others on the list) might be interested to know that we prototyped the draft version of HOTK, for what it's worth.

adam

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Tuesday, January 28, 2014 7:56 AM
To: [email-masked]
Subject: [OAUTH-WG] Conference Call Agenda

Hi all, 

 * Assertions 
 
 * Dynamic Registration

 * MAC Token

 * HOTK Draft

Ciao
Hannes
_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth