Subject: [OAUTH-WG] Fwd: Tutorials (OAuth, Kerberos, PKI) for ACE BOF Preparation

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 25 Feb 2014 00:53:34 +0100

Hi all,

in preparation for the ACE BOF at this IETF I thought it would be useful
to have some tutorials about relevant IETF technologies.
These tutorials will take place this week (via Webex, 1 hour session).

In case you are not on the IETF ACE mailing list I thought it makes
sense to forward it also to SAAG.

** Kerberos Tutorial
Presenter: Thomas Hardjono
Date: Tuesday, February 25, 2014
Time: 1:00 pm, GMT Time (London, GMT)
Meeting Number: 644 999 834
Meeting Password: kerberos
Online meeting:
https://ietf.webex.com/ietf/j.php?MTID=m1ece1ae3939e5d85a28b2b235160458c
Audio conference information
 - Call-in toll number (US/Canada): 1-650-479-3208
 - Access code:644 999 834
To add this meeting to your calendar program:
https://ietf.webex.com/ietf/j.php?MTID=mbf017fcbf20fad698c6f2b5b704c3847

** PKI Tutorial
Presenter: Sean Turner
Date: Wednesday, February 26, 2014
Time: 1:00 pm, GMT Time (London, GMT)
Meeting Number: 647 365 244
Meeting Password: sean

Online meeting:
https://ietf.webex.co/ietf/j.php?MTID=mc596baf62b263e8a7ced4831061a994d
Audio conference information
 - Call-in toll number (US/Canada): 1-650-479-3208
 - Access code:647 365 244
To add this meeting to your calendar program:
https://ietf.webex.co/ietf/j.php?MTID=ma0d75a19ae69ce587599dcb25dc48d04

** OAuth Tutorial
Presenter: Justin Richer
Date: Thursday, February 27, 2014
Time: 1:00 pm, GMT Time (London, GMT)
Meeting Number: 646 901 997
Meeting Password: justin
Online meeting:
https://ietf.webex.co/ietf/j.php?MTID=m51cdea08122259237c6193380a3ccdd4
Audio conference information:
- Call-in toll number (US/Canada): 1-650-479-3208
- Access code:646 901 997
To add this meeting to your calendar program
https://ietf.webex.co/ietf/j.php?MTID=m8bcee257eb3ab56e51c9b02c5b63b123

Ciao
Hannes

PS: I was told that the IETF Webex bridge does not offer other dial-in
numbers. If you want to dial-in from remote please use Skype or some
other VoIP tool to keep the costs at a reasonable level.

---

From: John Bradley <[email-masked]>
Date: Tue, 25 Feb 2014 08:32:08 +0100

Hannes,

Is the OAuth Proof of possession meeting going to be at 10am Sunday March 2?

I was talking to some WG members yesterday who thought that we were meeting in the afternoon after the Connect meeting.

John B.

On Feb 25, 2014, at 12:53 AM, Hannes Tschofenig <[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Bill Mills <[email-masked]>
Date: Tue, 25 Feb 2014 08:17:20 -0800 (PST)

I haven't heard the time or place of the Connect meeting, and I'd come to both.  FYI my plane doesn't land until 10:30 I think.

On Monday, February 24, 2014 11:32 PM, John Bradley <[email-masked]> wrote:
 
Hannes,

John B.

---

From: "Derek Atkins" <[email-masked]>
Date: Tue, 25 Feb 2014 11:29:03 -0500

My understanding is that OAuth will meet *before* Connect on Sunday,
starting at 10am (or was it 10:30?)

-derek

On Tue, February 25, 2014 11:17 am, Bill Mills wrote:
> I haven't heard the time or place of the Connect meeting, and I'd come to
> both.  FYI my plane doesn't land until 10:30 I think.
>
>
>
> I was talking to some WG members yesterday who thought that we were
> meeting in the afternoon after the Connect meeting.
>
> John B.
>
>
> https://www.ietf.org/mailman/listinfo/oauth_______________________________________________
> OAuth mailing list
> [email-masked]

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: John Bradley <[email-masked]>
Date: Tue, 25 Feb 2014 18:18:57 +0100

The link for the OpenID meeting is
https://www.eventbrite.com/e/openid-meeting-at-ietf-89-tickets-10651772739

Sent from my iPhone

> On Feb 25, 2014, at 5:17 PM, Bill Mills <[email-masked]> wrote:
>

---

From: John Bradley <[email-masked]>
Date: Tue, 25 Feb 2014 18:22:28 +0100

The room was booked for 10am. 

You or Hannes can pick the start time as you like. 

John B. 

Sent from my iPhone

> On Feb 25, 2014, at 5:29 PM, "Derek Atkins" <[email-masked]> wrote:
>