Subject: [OAUTH-WG] OAuth + Open ID Connect Meeting: Sunday, March 2

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 25 Feb 2014 18:23:05 +0100

Hi all,

Lucy organized a room for our informal discussion about OAuth (followed by the OpenID Connect meeting). We will start at 10am and the room is reserved till 3pm. Palace C is the meeting room. At some point in time the OAuth meeting will turn into the OpenID Connect meeting. For those who are interested I will give a privacy tutorial at 3pm in the Blenheim room.

Mike, Nat, John, and others might have more information about the agenda for the OpenID Connect meeting. For the OAuth meeting Derek and I were planning to use the time to prepare the security discussions for the official OAuth WG meeting. I am sure we will arrange further meeting slots during the week to give enough room for socializing and generating new ideas.

Ciao

Hannes

---

From: Brian Campbell <[email-masked]>
Date: Tue, 25 Feb 2014 12:16:26 -0700

Wasn't this originally announced with a different start time and Connect
and OAuth happening in the opposite order?

On Tue, Feb 25, 2014 at 10:23 AM, Hannes Tschofenig <
[email-masked]> wrote:

> Hi all,
>
> Lucy organized a room for our informal discussion about OAuth (followed by
> the OpenID Connect meeting). We will start at 10am and the room is reserved
> till 3pm. Palace C is the meeting room. At some point in time the OAuth
> meeting will turn into the OpenID Connect meeting. For those who are
> interested I will give a privacy tutorial at 3pm in the Blenheim room.
>
> Mike, Nat, John, and others might have more information about the agenda
> for the OpenID Connect meeting. For the OAuth meeting Derek and I were
> planning to use the time to prepare the security discussions for the
> official OAuth WG meeting. I am sure we will arrange further meeting slots
> during the week to give enough room for socializing and generating new
> ideas.
>
> Ciao
> Hannes
>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: John Bradley <[email-masked]>
Date: Tue, 25 Feb 2014 20:58:26 +0100

Yes. 

Things change that's life. 

Sent from my iPhone

> On Feb 25, 2014, at 8:16 PM, Brian Campbell <[email-masked]> wrote:
> 
> Wasn't this originally announced with a different start time and Connect and OAuth happening in the opposite order?
> 
> 
>> On Tue, Feb 25, 2014 at 10:23 AM, Hannes Tschofenig <[email-masked]> wrote:
>> Hi all, 
>>

---

From: Bill Mills <[email-masked]>
Date: Tue, 25 Feb 2014 12:17:00 -0800 (PST)

I'll get there as soon as I can subject to immigration and the tube.  Not even going to try to dial in enroute.

On Tuesday, February 25, 2014 12:14 PM, John Bradley <[email-masked]> wrote:
 
Yes. 

Sent from my iPhone

---

From: Brian Campbell <[email-masked]>
Date: Tue, 25 Feb 2014 15:55:40 -0700

Yes, I'm familiar with life and I'm aware that things do change. And I
have no doubt that scheduling this stuff is more than a little
difficult. But with these Sunday meetings and the vast majority of us
traveling internationally, it'd be really helpful if the timing can be
nailed down as early as is reasonable and changes can be avoided.

---

From: Anthony Nadalin <[email-masked]>
Date: Wed, 26 Feb 2014 00:56:37 +0000

May things should change back as announced? Things in life chnage

From: OAuth [mailto:[email-masked]] On Behalf Of John Bradley
Sent: Tuesday, February 25, 2014 11:58 AM
To: Brian Campbell
Cc: oauth
Subject: Re: [OAUTH-WG] OAuth + Open ID Connect Meeting: Sunday, March 2

Yes.

Sent from my iPhone

On Feb 25, 2014, at 8:16 PM, Brian Campbell <[email-masked]<mailto:[email-masked]>> wrote:
Wasn't this originally announced with a different start time and Connect and OAuth happening in the opposite order?

On Tue, Feb 25, 2014 at 10:23 AM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Ciao
Hannes

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: Anthony Nadalin <[email-masked]>
Date: Wed, 26 Feb 2014 00:57:21 +0000

Agree, the OAUTH meeting should change to afternoon

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Brian Campbell
Sent: Tuesday, February 25, 2014 2:56 PM
To: John Bradley
Cc: oauth
Subject: Re: [OAUTH-WG] OAuth + Open ID Connect Meeting: Sunday, March 2

Yes, I'm familiar with life and I'm aware that things do change. And I have no doubt that scheduling this stuff is more than a little difficult. But with these Sunday meetings and the vast majority of us traveling internationally, it'd be really helpful if the timing can be nailed down as early as is reasonable and changes can be avoided.

On Tue, Feb 25, 2014 at 12:58 PM, John Bradley <[email-masked]> wrote:
> On Feb 25, 2014, at 8:16 PM, Brian Campbell 
> <[email-masked]>
> wrote:
>
> Wasn't this originally announced with a different start time and 
> Connect and OAuth happening in the opposite order?
>
>
>> Lucy organized a room for our informal discussion about OAuth 
>> (followed by the OpenID Connect meeting). We will start at 10am and 
>> the room is reserved till 3pm. Palace C is the meeting room. At some 
>> point in time the OAuth meeting will turn into the OpenID Connect 
>> meeting. For those who are interested I will give a privacy tutorial at 3pm in the Blenheim room.
>>
>> Mike, Nat, John, and others might have more information about the 
>> agenda for the OpenID Connect meeting. For the OAuth meeting Derek 
>> and I were planning to use the time to prepare the security 
>> discussions for the official OAuth WG meeting. I am sure we will 
>> arrange further meeting slots during the week to give enough room for 
>> socializing and generating new ideas.
>>
>> Ciao
>> Hannes
>>
>>

---

From: John Bradley <[email-masked]>
Date: Wed, 26 Feb 2014 08:58:35 +0100

I asked for the room from 12 to 5.   The chair had the time changed so we reserved the room from 10 to 3pm.

We would need to talk to Lucy to see if we could have the time extended past 3 for additional OAuth related meetings.

I don't know if the room is booked for something else after 3 but we could likely find out.

John B.

---

From: Lucy Lynch <[email-masked]>
Date: Wed, 26 Feb 2014 09:15:11 -0800 (PST)

On Wed, 26 Feb 2014, John Bradley wrote:

> We would need to talk to Lucy to see if we could have the time extended 
> past 3 for additional OAuth related meetings.
>

I can check - it would help if everyone agreed on times and topics.

---

From: Anthony Nadalin <[email-masked]>
Date: Thu, 27 Feb 2014 19:29:33 +0000

We agreed upon a time and then John decided to change it as some of the folks can't make it to the venue until after 1PM as they are flying in on Sunday

-----Original Message-----
From: Lucy Lynch [mailto:[email-masked]] 
Sent: Wednesday, February 26, 2014 9:15 AM
To: John Bradley
Cc: Anthony Nadalin; Brian Campbell; oauth; Lucy Lynch
Subject: Re: [OAUTH-WG] OAuth + Open ID Connect Meeting: Sunday, March 2

On Wed, 26 Feb 2014, John Bradley wrote:

> We would need to talk to Lucy to see if we could have the time 
> extended past 3 for additional OAuth related meetings.
>

>>>> the room is reserved till 3pm. Palace C is the meeting room. At 
>>>> some point in time the OAuth meeting will turn into the OpenID 
>>>> Connect meeting. For those who are interested I will give a privacy tutorial at 3pm in the Blenheim room.
>>>>
>>>> arrange further meeting slots during the week to give enough room 
>>>> for socializing and generating new ideas.
>>>>
>>>> Ciao
>>>> Hannes
>>>>
>>>>

---

From: John Bradley <[email-masked]>
Date: Thu, 27 Feb 2014 20:48:01 +0100

The Connect WG has a time 1pm - 3pm agenda and attendance confirmation page.   https://openid-ietf-89.eventbrite.com

Durring the Proof of possession call Jan 28 there was consensus to have a F2F to discuss the drafts prior to the WG meeting. 
Some people were not arriving until the afternoon so on the call we decided to ask the IETF to extend the room for the Connect meeting to 5pm so that we could meet from 3-5 pm.

I subsequently made the noon to 5pm room request on the 28th.

At some point after that the OAuth WG chair contacted Lucy asking for the meeting to be from 10 - 3pm due to a conflict he had in the afternoon.

I am not a chair or any other furniture of the OAuth WG.   If people are unavailable in the morning and want to discuss OAuth things after the Connect meeting as originally planned and the room is available I will be there. 

Pleas direct further questions regarding OAuth meeting times to the appropriate furniture.

Deepest Regards
John B.

---

From: Brian Campbell <[email-masked]>
Date: Fri, 28 Feb 2014 07:21:29 -0700

Likewise I am not any furniture of the OAuth WG. But I am happy to say
that, thanks to Lucy for arranging the details, the room is now
available from 10 - 5 on Sunday with the following rough schedule.

10:00 - noon    OAuth session w/Chairs in attendance
noon - 3           OpenID Connect
3 -5                  Room available for additional OAuth side meeting(s)

There will coffee and soft drinks in the room as well as a box lunch
for 25 folks around noon.

FWIW John, I've always thought of you as more of the coffee table of
the OAuth WG.