Subject: [OAUTH-WG] [Technical Errata Reported] RFC6749 (3904)

From: RFC Errata System <[email-masked]>
Date: Sat, 1 Mar 2014 06:14:31 -0800 (PST)

The following errata report has been submitted for RFC6749,
"The OAuth 2.0 Authorization Framework".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6749&eid=3904

--------------------------------------
Type: Technical
Reported by: Takahiko Kawasaki <[email-masked]>

Section: 11.2.2.

Original Text
-------------

Corrected Text
--------------
   o  Parameter name: error
   o  Parameter usage location: authorization response, token response
   o  Change controller: IETF
   o  Specification document(s): RFC 6749

Notes
-----
"error" is missing and should be added to the list of Initial Registry Contents of OAuth Parameters Registry.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6749 (draft-ietf-oauth-v2-31)
--------------------------------------
Title               : The OAuth 2.0 Authorization Framework
Publication Date    : October 2012
Author(s)           : D. Hardt, Ed.
Category            : PROPOSED STANDARD
Source              : Web Authorization Protocol
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Kawasaki Takahiko <[email-masked]>
Date: Tue, 4 Mar 2014 02:20:09 +0900

Hello,

I made an errata report for RFC 6749 (The OAuth 2.0 Authorization
Framework).

Is there any next action I should take? Is the errata reviewed without my
further action?

Best Regards,
Takahiko Kawasaki