Subject: [OAUTH-WG] OAUTH Presentation Slides

From: Derek Atkins <[email-masked]>
Date: Mon, 03 Mar 2014 08:49:26 -0500

Hi,

If you have a slot to speak tomorrow and are using slides please make
sure to send the slides to Hannes and I, preferably in PDF format.  This
way I can upload them before the meeting tomorrow morning.

Thanks!

-derek
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Brian Campbell <[email-masked]>
Date: Tue, 4 Mar 2014 12:35:34 +0000

So that they'll be in the email archives, my slides (both of them!)
from today on the assertion drafts are attached.

On Mon, Mar 3, 2014 at 1:49 PM, Derek Atkins <[email-masked]> wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth