Subject: [OAUTH-WG] Discussion about Dynamic Client Registration Management Work

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 04 Mar 2014 19:04:56 +0100

Hi all,

at today's OAuth meeting I suggested to get together during the week to
continue our conversation about draft-ietf-oauth-dyn-reg-management-00,
which dominated our conversation at the meeting today.

I would suggest to get together on **Thursday, at 11:30** (for lunch) at
the IETF registration desk.

Objections?*

Ciao
Hannes

PS: I know that your schedule during the IETF meeting is quite full ...

---

From: Phil Hunt <[email-masked]>
Date: Tue, 4 Mar 2014 18:13:13 +0000

WFM

Phil

> On Mar 4, 2014, at 18:04, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Brian Campbell <[email-masked]>
Date: Tue, 4 Mar 2014 18:25:22 +0000

WFM too

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Tue, 4 Mar 2014 18:34:23 +0000

WFM too.

---

From: Anthony Nadalin <[email-masked]>
Date: Tue, 4 Mar 2014 18:40:58 +0000

MFW

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Morteza Ansari (moransar)
Sent: Tuesday, March 4, 2014 10:34 AM
To: Hannes Tschofenig; [email-masked]
Subject: Re: [OAUTH-WG] Discussion about Dynamic Client Registration Management Work

WFM too.

On 3/4/14 6:04 PM, "Hannes Tschofenig" <[email-masked]> wrote:

>I would suggest to get together on **Thursday, at 11:30** (for lunch) 
>at the IETF registration desk.
>
>Objections?*
>
>Ciao
>Hannes
>

---

From: "Richer, Justin P." <[email-masked]>
Date: Wed, 5 Mar 2014 09:19:25 +0000

I can do that, too.

 -- Justin
________________________________________
From: OAuth [[email-masked]] on behalf of Phil Hunt [[email-masked]]
Sent: Tuesday, March 04, 2014 1:13 PM
To: Hannes Tschofenig
Cc: [email-masked]
Subject: Re: [OAUTH-WG] Discussion about Dynamic Client Registration Management Work

WFM

Phil

---

From: John Bradley <[email-masked]>
Date: Wed, 5 Mar 2014 09:20:17 +0000

OK

---

From: Bill Mills <[email-masked]>
Date: Wed, 5 Mar 2014 01:37:20 -0800 (PST)

I'm in.

On Wednesday, March 5, 2014 1:20 AM, John Bradley <[email-masked]> wrote:
 
OK

---

From: Matt Miller <[email-masked]>
Date: Thu, 6 Mar 2014 09:05:21 +0000

On 3/4/14, 6:04 PM, Hannes Tschofenig wrote:
> Hi all,
> 
> at today's OAuth meeting I suggested to get together during the
> week to continue our conversation about
> draft-ietf-oauth-dyn-reg-management-00, which dominated our
> conversation at the meeting today.
> 
> I would suggest to get together on **Thursday, at 11:30** (for
> lunch) at the IETF registration desk.
> 
> Objections?*
> 
> Ciao Hannes
> 
> _______________________________________________ OAuth mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/oauth
> 
 Works for me, too.

- -- 
- - m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.