Subject: [OAUTH-WG] Do we have any public implementations of OAuth 2.0 MAC Token Profile..?

From: Prabath Siriwardena <[email-masked]>
Date: Fri, 28 Mar 2014 05:40:45 +0530

Do we have any public implementations of OAuth 2.0 MAC Token Profile..?

[1]: http://tools.ietf.org/html/draft-ietf-oauth-v2-http-mac-05

Thanks & Regards,
Prabath

Twitter : @prabath
LinkedIn : http://www.linkedin.com/in/prabathsiriwardena

Mobile : +94 71 809 6732

http://blog.facilelogin.com
http://blog.api-security.org

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 30 Mar 2014 17:06:48 +0200

Hi Prabath,

I remember that someone mentioned that he had implemented that version
of the document. Unfortunately, I cannot point you to the code from the
top of my head.

The main reason for my response is, however, different. At the last IETF
meeting I presented a proposal for moving this "better-than-bearer
token" work forward and there will be changes to what is currently in
this document.

So, I would encourage you to wait a few weeks and you will the updated
version of the document.

Ciao
Hannes

On 03/28/2014 01:10 AM, Prabath Siriwardena wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Prabath Siriwardena <[email-masked]>
Date: Sun, 30 Mar 2014 22:16:35 +0530

Thanks Hannes..

I was looking for a public API secured with MAC token profile to do a
demo in one of my presentations.. I hardly ever found one...

Thanks & regards,
-Prabath

-- 
Thanks & Regards,
Prabath

Twitter : @prabath

Mobile : +94 71 809 6732