Subject: [OAUTH-WG] Link to RFC on your site is not working

From: "Kentwell, Luke" <[email-masked]>
Date: Tue, 29 Apr 2014 15:12:43 +1000

Hi Guys,

I was just looking for the OAuth2 spec and when I follow the link on your site http://oauth.net/2/ for the RFC: http://tools.ietf.org/html/rfc6749

I get a 404 not found error.

Not sure if this is a known problem or by design but thought I would let you know

Thanks

_L

Luke Kentwell
Data Analyst | Office of Planning and Audit
Charles Sturt University
Panorama Avenue
Bathurst, NSW 2795
Australia
Tel: +61 2 6338 6518
Email: [email-masked]<mailto:[email-masked]>
www.csu.edu.au<http://www.csu.edu.au/> | www.csu.edu.au/unistats<http://www.csu.edu.au/unistats>

Twitter<http://twitter.com/charlessturtuni> | Facebook<http://facebook.com/charlessturtuni> | LinkedIn<http://linkedin.com/groups?gid=163050> | YouTube<http://youtube.com/user/CharlesSturtUni>

<http://www.csu.edu.au/>

|   ALBURY-WODONGA   |   BATHURST   |   CANBERRA   |   DUBBO   |   GOULBURN   |   MELBOURNE   |   ONTARIO   |   ORANGE   |   PORT MACQUARIE   |   SYDNEY   |   WAGGA WAGGA   |

________________________________
LEGAL NOTICE
This email (and any attachment) is confidential and is intended for the use of the addressee(s) only. If you are not the intended recipient of this email, you must not copy, distribute, take any action in reliance on it or disclose it to anyone. Any confidentiality is not waived or lost by reason of mistaken delivery. Email should be checked for viruses and defects before opening. Charles Sturt University (CSU) does not accept liability for viruses or any consequence which arise as a result of this email transmission. Email communications with CSU may be subject to automated email filtering, which could result in the delay or deletion of a legitimate email before it is read at CSU. The views expressed in this email are not necessarily those of CSU.

Charles Sturt University in Australia<http://www.csu.edu.au> The Grange Chancellery, Panorama Avenue, Bathurst NSW Australia 2795 (ABN: 83 878 708 551; CRICOS Provider Number: 00005F (National)). TEQSA Provider Number: PV12018
Charles Sturt University in Ontario<http://www.charlessturt.ca/> 860 Harrington Court, Burlington Ontario Canada L7N 3N4 Registration: www.peqab.ca<http://www.peqab.ca>

Consider the environment before printing this email.

Disclaimer added by CodeTwo Exchange Rules 2007
www.codetwo.com<http://www.codetwo.com>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 29 Apr 2014 07:46:44 +0200

Hi Luke,

I just tried it and it works. This might have been a temporary problem.

If you see the problem again, drop me a mail and I report it to the IESG
secretary (or so).

Ciao
Hannes

On 04/29/2014 07:12 AM, Kentwell, Luke wrote:
> Hi Guys,
> 
>  
> 
> I was just looking for the OAuth2 spec and when I follow the link on
> your site http://oauth.net/2/ for the RFC:
> http://tools.ietf.org/html/rfc6749
> 
>  
> 
> *Luke Kentwell*
> Email: [email-masked] <mailto:[email-masked]>
> 
> *www.csu.edu.au* <http://www.csu.edu.au/> | *www.csu.edu.au/unistats*
> <http://www.csu.edu.au/unistats>
> 
>  
> 
> Twitter <http://twitter.com/charlessturtuni>| Facebook
> <http://facebook.com/charlessturtuni>| LinkedIn
> <http://linkedin.com/groups?gid=163050>| YouTube
> <http://youtube.com/user/CharlesSturtUni>
> 
>  
> 
> Charles Sturt University <http://www.csu.edu.au/>
> 
> ------------------------------------------------------------------------
> LEGAL NOTICE
> This email (and any attachment) is confidential and is intended for the
> use of the addressee(s) only. If you are not the intended recipient of
> this email, you must not copy, distribute, take any action in reliance
> on it or disclose it to anyone. Any confidentiality is not waived or
> lost by reason of mistaken delivery. Email should be checked for viruses
> and defects before opening. Charles Sturt University (CSU) does not
> accept liability for viruses or any consequence which arise as a result
> of this email transmission. Email communications with CSU may be subject
> to automated email filtering, which could result in the delay or
> deletion of a legitimate email before it is read at CSU. The views
> expressed in this email are not necessarily those of CSU.
> 
> Charles Sturt University in Australia <http://www.csu.edu.au> The Grange
> Chancellery, Panorama Avenue, Bathurst NSW Australia 2795 (ABN: 83 878
> 708 551; CRICOS Provider Number: 00005F (National)). TEQSA Provider
> Number: PV12018
> Charles Sturt University in Ontario <http://www.charlessturt.ca/> 860
> Harrington Court, Burlington Ontario Canada L7N 3N4 Registration:
> www.peqab.ca <http://www.peqab.ca>
> 
> Disclaimer added by *CodeTwo Exchange Rules 2007*
> www.codetwo.com <http://www.codetwo.com>
> 
> 
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Phil Hunt <[email-masked]>
Date: Mon, 28 Apr 2014 23:17:39 -0700

There have been flakey issues with the entire ietf site since at least 3pacific. First noticed it on xml2rfc. But then noticed it is all the pages. 

Phil

> On Apr 28, 2014, at 22:46, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi Luke,
>

---

From: "Kentwell, Luke" <[email-masked]>
Date: Tue, 29 Apr 2014 16:20:16 +1000

Hi Phil,

I tried again after Hannes email and got the page now.

Thankyou very much for the reply :D

_L

-----Original Message-----
From: Phil Hunt [mailto:[email-masked]]
Sent: Tuesday, 29 April 2014 4:18 PM
To: Hannes Tschofenig
Cc: Kentwell, Luke; [email-masked]
Subject: Re: [OAUTH-WG] Link to RFC on your site is not working

Phil

> If you see the problem again, drop me a mail and I report it to the
> IESG secretary (or so).
>
> Ciao
> Hannes
>
>> This email (and any attachment) is confidential and is intended for
>> the use of the addressee(s) only. If you are not the intended
>> recipient of this email, you must not copy, distribute, take any
>> action in reliance on it or disclose it to anyone. Any
>> confidentiality is not waived or lost by reason of mistaken delivery.
>> Email should be checked for viruses and defects before opening.
>> Charles Sturt University (CSU) does not accept liability for viruses
>> or any consequence which arise as a result of this email
>> transmission. Email communications with CSU may be subject to
>> automated email filtering, which could result in the delay or
>> deletion of a legitimate email before it is read at CSU. The views expressed in this email are not necessarily those of CSU.
>>
>> Charles Sturt University in Australia <http://www.csu.edu.au> The
>> Grange Chancellery, Panorama Avenue, Bathurst NSW Australia 2795
>> (ABN: 83 878
>> Disclaimer added by *CodeTwo Exchange Rules 2007* www.codetwo.com
>> <http://www.codetwo.com>
>>
>>
>>
Charles Sturt University

LEGAL NOTICE

Charles Sturt University in Australia  http://www.csu.edu.au  The Grange Chancellery, Panorama Avenue, Bathurst NSW Australia 2795  (ABN: 83 878 708 551; CRICOS Provider Numbers: 00005F (NSW), 01947G (VIC), 02960B (ACT)). TEQSA Provider Number: PV12018

Charles Sturt University in Ontario  http://www.charlessturt.ca 860 Harrington Court, Burlington Ontario Canada L7N 3N4  Registration: www.peqab.ca

http://www.codetwo.com