Subject: [OAUTH-WG] A possible typo in introspection spec

From: Prabath Siriwardena <[email-masked]>
Date: Wed, 2 Apr 2014 08:27:11 +0530

https://tools.ietf.org/html/draft-richer-oauth-introspection-04

token_type_hint  OPTIONAL.  A hint about the type of the token submitted
for *revocation*.

I guess *revocation* should be corrected as *introspection* ?

Thanks & Regards,
Prabath

Twitter : @prabath
LinkedIn : http://www.linkedin.com/in/prabathsiriwardena

Mobile : +94 71 809 6732

http://blog.facilelogin.com
http://blog.api-security.org

---

From: Justin Richer <[email-masked]>
Date: Wed, 2 Apr 2014 10:27:27 -0400

Thanks, that is in fact a typo. I've got an issue for this:

https://github.com/jricher/oauth-spec/issues/75

I just haven't edited/updated the introspection draft in a while.

  -- Justin

On 04/01/2014 10:57 PM, Prabath Siriwardena wrote:
> token_type_hint  OPTIONAL.  A hint about the type of the 
> token submitted for *revocation*.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth