Subject: [OAUTH-WG] [Editorial Errata Reported] RFC6749 (4024)

From: RFC Errata System <[email-masked]>
Date: Tue, 24 Jun 2014 11:56:30 -0700 (PDT)

The following errata report has been submitted for RFC6749,
"The OAuth 2.0 Authorization Framework".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6749&eid=4024

--------------------------------------
Type: Editorial
Reported by: Ebrahim Jodeiri dallalan <[email-masked]>

Section: s

Original Text
-------------
s

Corrected Text
--------------
s

Notes
-----
s

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6749 (draft-ietf-oauth-v2-31)
--------------------------------------
Title               : The OAuth 2.0 Authorization Framework
Publication Date    : October 2012
Author(s)           : D. Hardt, Ed.
Category            : PROPOSED STANDARD
Source              : Web Authorization Protocol
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: [email-masked]
Date: Tue, 24 Jun 2014 13:11:00 -0700 (PDT)

FYI, this report has been removed because it was junk.

RFC Editor/ar