Subject: [OAUTH-WG] Dynamic Client Registration Management Protocol (was Re: Agenda requests, please)

From: Brian Campbell <[email-masked]>
Date: Wed, 2 Jul 2014 20:58:47 -0600

Having difficulty finding consensus around a solution isn’t the same
thing as lack of interest in a solution. I think it would be very
premature to remove the Dynamic Client Registration Management
Protocol from the list of WG items.

On Wed, Jul 2, 2014 at 8:06 AM, Hannes Tschofenig
<[email-masked]> wrote:
>
> * Dynamic Client Registration Management Protocol
>
> We had a discussion about this work at the last IETF meeting and the
> path forward looked somewhat difficult. Nothing has happened since that
> time and I am inclined to remove it from the list of WG items.

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 03 Jul 2014 11:46:07 +0200

Hi Brian, Hi Justin,

thanks for the quick feedback.

Here is the status from the last meeting:
http://www.ietf.org/mail-archive/web/oauth/current/msg12514.html

I tried to put a date to the milestone on the charter page.
When would this work be finished?

Ciao
Hannes

---

From: Phil Hunt <[email-masked]>
Date: Thu, 3 Jul 2014 09:01:09 -0700

Part if the lack of consensus is lack of agreement on what mgmt is for. Until that is resolved its hard to see what the timeline would be. Mgmt might be the right call. Who knows. 

For example i see credential rotation and client software update, and deprovisioning as being events. I am not sure all of these are RESTful crud operations. They feel process/rpc oriented. 

It just seems to me the use case/requirements need work first. 

Phil

> On Jul 3, 2014, at 2:46, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi Brian, Hi Justin,
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth