Subject: Re: [OAUTH-WG] Dynamic Client Registration: IPR Confirmation

From: Justin Richer <[email-masked]>
Date: Tue, 08 Jul 2014 08:01:23 -0400

I can confirm that I have no IPR disclosures to make regarding these documents.

--Justin

/sent from my phone/

On Jul 8, 2014 7:54 AM, Hannes Tschofenig <[email-masked]> wrote:
>
> Hi Phil, John, Maciej, Justin, Mike, 
>
> I am working on the shepherd writeup for the dynamic client registration 
> document and one item in the template requires me to indicate whether 
> each document author has confirmed that any and all appropriate IPR 
> disclosures required for full conformance with the provisions of BCP 78 
> and BCP 79 have already been filed. 
>
> Could you please confirm? 
>
> Ciao 
> Hannes 
>
> _______________________________________________ 
> OAuth mailing list 
> [email-masked] 
> https://www.ietf.org/mailman/listinfo/oauth

---

From: John Bradley <[email-masked]>
Date: Tue, 8 Jul 2014 09:42:50 -0400

I can confirm that I have no IPR disclosures to make on these documents.