Subject: [OAUTH-WG] Confirmation: Call for Adoption of "OAuth Symmetric Proof of Posession for Code Extension" as an OAuth Working Group Item

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 28 Jul 2014 19:33:27 +0200

Hi all,

during the IETF #90 OAuth WG meeting, there was strong consensus in
adopting the "OAuth Symmetric Proof of Posession for Code Extension"
(draft-sakimura-oauth-tcse-03.txt) specification as an OAuth WG work item.

We would now like to verify the outcome of this call for adoption on the
OAuth WG mailing list. Here is the link to the document:
http://datatracker.ietf.org/doc/draft-sakimura-oauth-tcse/

If you did not hum at the IETF 90 OAuth WG meeting, and have an opinion
as to the suitability of adopting this document as a WG work item,
please send mail to the OAuth WG list indicating your opinion (Yes/No).

The confirmation call for adoption will last until August 10, 2014.  If
you have issues/edits/comments on the document, please send these
comments along to the list in your response to this Call for Adoption.

Ciao
Hannes & Derek

---

From: Brian Campbell <[email-masked]>
Date: Mon, 28 Jul 2014 12:54:51 -0600

Yes, I am in favor of adopting this document as a WG work item.

On Mon, Jul 28, 2014 at 11:33 AM, Hannes Tschofenig <
[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: Paul Madsen <[email-masked]>
Date: Mon, 28 Jul 2014 14:57:46 -0400

I support the WG taking this on

---

From: Naveen Agarwal <[email-masked]>
Date: Wed, 30 Jul 2014 01:28:34 -0700

Yes, I support WG taking this on.

On Mon, Jul 28, 2014 at 11:57 AM, Paul Madsen <[email-masked]> wrote:

> OAuth WG mailing list. Here is the link to the document:http://datatracker.ietf.org/doc/draft-sakimura-oauth-tcse/
>
> OAuth mailing [email-masked]://www.ietf.org/mailman/listinfo/oauth
>
>
>

---

From: George Fletcher <[email-masked]>
Date: Wed, 30 Jul 2014 10:15:00 -0400

Yes, I support add this as a WG work item.

---

From: Phil Hunt <[email-masked]>
Date: Wed, 30 Jul 2014 09:23:59 -0700

+1

Phil

@independentid
www.independentid.com
[email-masked]