Subject: Re: [OAUTH-WG] Confirmation: Call for Adoption of "Request by JWS ver.1.0 for OAuth 2.0" as an OAuth Working Group Item

From: Brian Campbell <[email-masked]>
Date: Mon, 11 Aug 2014 11:00:11 -0600

Yes (sorry I'm a little late with this one)

On Mon, Jul 28, 2014 at 11:33 AM, Hannes Tschofenig <
[email-masked]> wrote:

> Hi all,
>
> during the IETF #90 OAuth WG meeting, there was strong consensus in
> adopting the " Request by JWS ver.1.0 for OAuth 2.0"
> (draft-sakimura-oauth-requrl-05.txt) specification as an OAuth WG work
> item.
>
> We would now like to verify the outcome of this call for adoption on the
> OAuth WG mailing list. Here is the link to the document:
> http://datatracker.ietf.org/doc/draft-sakimura-oauth-requrl/
>
> If you did not hum at the IETF 90 OAuth WG meeting, and have an opinion
> as to the suitability of adopting this document as a WG work item,
> please send mail to the OAuth WG list indicating your opinion (Yes/No).
>
> The confirmation call for adoption will last until August 10, 2014.  If
> you have issues/edits/comments on the document, please send these
> comments along to the list in your response to this Call for Adoption.
>
> Ciao
> Hannes & Derek
>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: hdknr hidelafoglia <[email-masked]>
Date: Tue, 12 Aug 2014 05:59:12 +0900

Yes

---

From: George Fletcher <[email-masked]>
Date: Mon, 11 Aug 2014 17:09:01 -0400

Yes for me as well

-- 
George Fletcher <http://connect.me/gffletch>