Subject: [OAUTH-WG] Fwd: Shepherd Writeup for draft-ietf-oauth-dyn-reg-management-05

From: "Richer, Justin P." <[email-masked]>
Date: Wed, 29 Oct 2014 18:20:32 +0000

This *also* needed to be sent to the WG.

Begin forwarded message:

From: John Bradley <[email-masked]<mailto:[email-masked]>>
Subject: Re: Shepherd Writeup for draft-ietf-oauth-dyn-reg-management-05
Date: September 12, 2014 at 10:47:54 AM EDT
To: Michael Jones <[email-masked]<mailto:[email-masked]>>
Cc: Hannes Tschofenig <[email-masked]<mailto:[email-masked]>>, "Justin P. Richer" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

I am, also aware of no IPR on the document.

No changes required to my knowledge.

John B.

On Sep 11, 2014, at 10:13 PM, Mike Jones <[email-masked]<mailto:[email-masked]>> wrote:

I am aware of no IPR on the document. No changes are needed.  Justin has implementation information.

-- Mike
________________________________
From: Hannes Tschofenig<mailto:[email-masked]>
Sent: ‎9/‎11/‎2014 5:03 PM
To: Richer, Justin P.<mailto:[email-masked]>; Mike Jones<mailto:[email-masked]>; John Bradley<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Shepherd Writeup for draft-ietf-oauth-dyn-reg-management-05

Hi guys,

So far there was positive response regarding the publication of the document as an Experimental RFC. I am going to start working on my shepherd write-up and, as you know, I need  your help.

1) IPR: I will need you to confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. I need this info on the mailing list so that I can reference it.

2) Implementations: I need info regarding any implementation you guys are aware of.

3) Do you think that the document is ready for a last call or are there changes you would like to make?

Ciao
Hannes

-- IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium.  Thank you.

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2557590
ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2548782

---

From: John Bradley <[email-masked]>
Date: Wed, 29 Oct 2014 17:54:49 -0700

Sent from my iPhone

Begin forwarded message:

> From: "Richer, Justin P." <[email-masked]>
> Date: October 29, 2014 at 11:20:32 AM PDT
> To: "[email-masked] WG" <[email-masked]>
> Subject: [OAUTH-WG] Fwd: Shepherd Writeup for draft-ietf-oauth-dyn-reg-management-05
> 
>> From: John Bradley <[email-masked]>
>> To: Michael Jones <[email-masked]>
>> Cc: Hannes Tschofenig <[email-masked]>, "Justin P. Richer" <[email-masked]>, "[email-masked]" <[email-masked]>
>> 
>>> On Sep 11, 2014, at 10:13 PM, Mike Jones <[email-masked]> wrote:
>>> 
>>> From: Hannes Tschofenig
>>> To: Richer, Justin P.; Mike Jones; John Bradley; [email-masked]
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth