Subject: [OAUTH-WG] Fwd: Shepherd Writeup for draft-ietf-oauth-dyn-reg-management-05

From: "Richer, Justin P." <[email-masked]>
Date: Wed, 29 Oct 2014 18:20:15 +0000

FYI, this needed to be sent to the WG.

Begin forwarded message:

From: "Maciej Machulak (PGR)" <[email-masked]<mailto:[email-masked]>>
Subject: RE: Shepherd Writeup for draft-ietf-oauth-dyn-reg-management-05
Date: September 12, 2014 at 12:22:29 PM EDT
To: "Richer, Justin P." <[email-masked]<mailto:[email-masked]>>, Mike Jones <[email-masked]<mailto:[email-masked]>>
Cc: Hannes Tschofenig <[email-masked]<mailto:[email-masked]>>, John Bradley <[email-masked]<mailto:[email-masked]>>

Hi,

I am also aware of no IPR. I don't think changes needed.

Cloud Identity's software implements an earlier version, as far as I remember. I will check and let you know.

Kind regards,
Maciej
________________________________
From: Richer, Justin P. [[email-masked]<mailto:[email-masked]>]
Sent: Friday, September 12, 2014 2:56 PM
To: Mike Jones
Cc: Hannes Tschofenig; John Bradley; Maciej Machulak (PGR)
Subject: Re: Shepherd Writeup for draft-ietf-oauth-dyn-reg-management-05

1) I am aware of no IPR.

2) MITREid Connect, OxAuth -- Maciej, does CloudID offer the full management API in an UMA context? I thought it did but I'm not sure

3) I think it's ready, no changes are needed.

 -- Justin

On Sep 11, 2014, at 9:13 PM, Mike Jones <[email-masked]<mailto:[email-masked]>> wrote:

I am aware of no IPR on the document. No changes are needed.  Justin has implementation information.

-- Mike
________________________________
From: Hannes Tschofenig<mailto:[email-masked]>
Sent: ‎9/‎11/‎2014 5:03 PM
To: Richer, Justin P.<mailto:[email-masked]>; Mike Jones<mailto:[email-masked]>; John Bradley<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Shepherd Writeup for draft-ietf-oauth-dyn-reg-management-05

Hi guys,

So far there was positive response regarding the publication of the document as an Experimental RFC. I am going to start working on my shepherd write-up and, as you know, I need  your help.

1) IPR: I will need you to confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. I need this info on the mailing list so that I can reference it.

2) Implementations: I need info regarding any implementation you guys are aware of.

3) Do you think that the document is ready for a last call or are there changes you would like to make?

Ciao
Hannes

-- IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium.  Thank you.

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2557590
ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2548782

---

From: Mike Jones <[email-masked]>
Date: Wed, 29 Oct 2014 22:10:48 +0000

Forwarding to the working group…

From: Mike Jones
Sent: Thursday, September 11, 2014 6:14 PM
To: Hannes Tschofenig; Richer, Justin P.; John Bradley; [email-masked]
Subject: RE: Shepherd Writeup for draft-ietf-oauth-dyn-reg-management-05

-- Mike

Ciao
Hannes