Subject: [OAUTH-WG] WGLC on "OAuth 2.0 Proof-of-Possession (PoP) Security Architecture"

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 29 Nov 2014 09:59:58 +0100

Hi all,

as discussed at the last IETF meeting we are processing with the
proof-of-possession work. We are therefore starting a working group last
call for the "OAuth 2.0 Proof-of-Possession (PoP) Security Architecture".

Here is the document:
http://tools.ietf.org/html/draft-ietf-oauth-pop-architecture-00

Since the document covers scenarios, use cases, requirements, and
architecture it should actually be easy to read for everyone.

Please send you comments to the OAuth mailing list by December 13, 2014.

Ciao
Hannes & Derek

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Sun, 30 Nov 2014 02:30:50 +0000

Please address the comments given in http://www.ietf.org/mail-archive/web/oauth/current/msg13352.html

-Tiru

> -----Original Message-----
> From: OAuth [mailto:[email-masked]] On Behalf Of Hannes
> Tschofenig
> Sent: Saturday, November 29, 2014 2:30 PM
> To: [email-masked]
> Subject: [OAUTH-WG] WGLC on "OAuth 2.0 Proof-of-Possession (PoP)
> Security Architecture"
> 
> Hi all,
> 
> as discussed at the last IETF meeting we are processing with the proof-of-
> possession work. We are therefore starting a working group last call for the
> "OAuth 2.0 Proof-of-Possession (PoP) Security Architecture".
> 
> Here is the document: