Subject: [OAUTH-WG] draft-ietf-oauth-spop naming

From: Bill Mills <[email-masked]>
Date: Wed, 12 Nov 2014 16:46:58 +0000 (UTC)

Any progress on naming on this thing?   Didn't see any reply to my previous comment, but that might have been because I replied to the -02 publication notice and it might have gotten filtered.
Similarly, the question of extending the error registry to allow the server tofeed back a failure if the server's required hash method isn't sent.  Also may need a way to advertise what hash method is required.
Regards,
-bill

---

From: Brian Campbell <[email-masked]>
Date: Wed, 12 Nov 2014 09:56:22 -0700

I agree that changing the name could avoid a lot of unnecessary confusion
(and said as much in Sept
https://www.ietf.org/mail-archive/web/oauth/current/msg13361.html).

On Wed, Nov 12, 2014 at 9:46 AM, Bill Mills <[email-masked]> wrote:

> Any progress on naming on this thing?   Didn't see any reply to my
> previous comment, but that might have been because I replied to the -02
> publication notice and it might have gotten filtered.
>
> Similarly, the question of extending the error registry to allow the
> server tofeed back a failure if the server's required hash method isn't
> sent.  Also may need a way to advertise what hash method is required.
>
> Regards,
>
> -bill
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: John Bradley <[email-masked]>
Date: Wed, 12 Nov 2014 07:02:10 -1000

The OAuth meeting is today.

We ran into the publication deadline for the IETF meeting during IIW so haven't published a update yet.

We do have text on defining error codes that we will discuss today. 

I expect the name discussion will also happen today.    Changing the draft name is annoying for document tracker continuity but doable.

John B.

On Nov 12, 2014, at 6:56 AM, Brian Campbell <[email-masked]> wrote:

> I agree that changing the name could avoid a lot of unnecessary confusion (and said as much in Sept

---

From: Justin Richer <[email-masked]>
Date: Wed, 12 Nov 2014 07:03:01 -1000

If you guys aren’t participating remotely today, I’ll try to bring this up in a couple hours.

 — Justin

---

From: Bill Mills <[email-masked]>
Date: Wed, 12 Nov 2014 17:11:44 +0000 (UTC)

I don't actually care if we change the document tracking name from ...-oauth-spop as long as we change the name of the thing in the text.  
Agreed doc name changing is annoying, it's survivable though.  Having done it once I'd do it differently if I had to do it again, submitting the last version of the original as -00 of the new name just before submitting a new set of changes to it as -01. 

     On Wednesday, November 12, 2014 9:02 AM, John Bradley <[email-masked]> wrote:

---

From: John Bradley <[email-masked]>
Date: Wed, 12 Nov 2014 07:14:18 -1000

Yes we would do that, but it is a WG document now so the authors shouldn't just do it on our own.

---

From: Nat Sakimura <[email-masked]>
Date: Wed, 12 Nov 2014 18:09:58 +0000

Title change can wait till towards the end, I guess.
Title change does not necessarily mean the filename change either, I
suppose.

The presso that I plan to use today is available here:
http://www.slideshare.net/nat_sakimura/1112-spoppresso

On Thu Nov 13 2014 at 2:18:48 John Bradley <[email-masked]> wrote:

> I don't actually care if we change the document tracking name from
> ...-oauth-spop as long as we change the name of the thing in the text.
>
> Agreed doc name changing is annoying, it's survivable though.  Having done
> it once I'd do it differently if I had to do it again, submitting the last
> version of the original as -00 of the new name just before submitting a new
> set of changes to it as -01.
>
>
> I expect the name discussion will also happen today.    Changing the draft
> name is annoying for document tracker continuity but doable.
>
> John B.
>