Subject: [OAUTH-WG] crosspost.... SASL OAUTH

From: Bill Mills <[email-masked]>
Date: Fri, 14 Nov 2014 02:01:36 +0000 (UTC)

There's a draft it would be great to get more eyes on in the Kitten WG
draft-ietf-kitten-sasl-oauth-17 - A set of SASL Mechanisms for OAuth

Nearing it's 5th and hopefully final WGLC, so any more eyes and comments on it would be welcome.
Thanks,
-bill

---

From: Brian Campbell <[email-masked]>
Date: Fri, 14 Nov 2014 07:33:01 -0700

Given the state of things, maybe the MAC Token specification
[I-D.ietf-oauth-v2-http-mac] reference should be changed or omitted?

On Thu, Nov 13, 2014 at 7:01 PM, Bill Mills <[email-masked]> wrote:

> <http://tools.ietf.org/html/draft-ietf-kitten-sasl-oauth-17>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: Bill Mills <[email-masked]>
Date: Fri, 14 Nov 2014 15:33:04 +0000 (UTC)

Yep, fair enough.  Done. 

     On Friday, November 14, 2014 6:33 AM, Brian Campbell <[email-masked]> wrote:

 Given the state of things, maybe the MAC Token specification [I-D.ietf-oauth-v2-http-mac] reference should be changed or omitted?