Subject: [OAUTH-WG] Fwd: [kitten] WGLC of draft-ietf-kitten-sasl-oauth-18

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 15 Dec 2014 12:33:36 -0500 (EST)

Hi all,

There may be some interested parties over here; please feel free to chime
in on this WGLC over on the kitten list.

-Ben

---------- Forwarded message ----------
Date: Mon, 15 Dec 2014 12:14:30 -0500
From: Benjamin Kaduk <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Subject: [kitten] WGLC of draft-ietf-kitten-sasl-oauth-18

This message begins the fourth Working Group Last Call (WGLC) of "A set of
SASL Mechanisms for OAuth" <draft-ietf-kitten-sasl-oauth-18.txt>.  Due to
the overlap of the last call period with holidays, the duration of the
WGLC is extended to four weeks, so the WGLC will end on 12 January 2015.
The draft is available at:

https://tools.ietf.org/html/draft-ietf-kitten-sasl-oauth-18

Because the changes between -15 and -18 involve behavior changes,
including changes regarding discovery and dynamic registration, the Chairs
decided to issue an additional last call.

Please review the document and send comments to the Working Group
mailing list < kitten at itef.org > or the co-chairs < kitten-chairs
at tools.ietf.org > before the end of the WGLC.  Any and all comments
on the document are sought in order to access the strength of
consensus.  Even if you have read and commented on this or earlier
versions of the draft, please feel free to comment again.  This is
particularly important if you found issues with the previous version.

As a reminder, comments can be anything from "this looks fine" to
"this is a horrible idea"; they can include suggestions for minor
editorial corrections to significant editorial changes.

- Your Kitten Chairs

_______________________________________________
Kitten mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/kitten

---

From: Bill Mills <[email-masked]>
Date: Mon, 29 Dec 2014 17:46:16 +0000 (UTC)

No other comments on this?  Any "It's ready to go."? 

     On Monday, December 15, 2014 9:34 AM, Benjamin Kaduk <[email-masked]> wrote:

 Hi all,

-Ben

---------- Forwarded message ----------
Date: Mon, 15 Dec 2014 12:14:30 -0500
From: Benjamin Kaduk <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Subject: [kitten] WGLC of draft-ietf-kitten-sasl-oauth-18

- Your Kitten Chairs

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: "Richer, Justin P." <[email-masked]>
Date: Mon, 29 Dec 2014 17:58:57 +0000

I've read this over a little while ago, and I think it's ready to go. The actual core mechanism is pretty straight forward.

 -- Justin

On Dec 29, 2014, at 12:46 PM, Bill Mills <[email-masked]<mailto:[email-masked]>> wrote:

On Monday, December 15, 2014 9:34 AM, Benjamin Kaduk <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

-Ben

---------- Forwarded message ----------
Date: Mon, 15 Dec 2014 12:14:30 -0500
From: Benjamin Kaduk <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [kitten] WGLC of draft-ietf-kitten-sasl-oauth-18

Please review the document and send comments to the Working Group
mailing list < kitten at itef.org<http://itef.org> > or the co-chairs < kitten-chairs
at tools.ietf.org<http://tools.ietf.org> > before the end of the WGLC.  Any and all comments
on the document are sought in order to access the strength of
consensus.  Even if you have read and commented on this or earlier
versions of the draft, please feel free to comment again.  This is
particularly important if you found issues with the previous version.

- Your Kitten Chairs

_______________________________________________
Kitten mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/kitten

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: Jamie Nicolson (倪志明) <[email-masked]>
Date: Mon, 29 Dec 2014 12:00:32 -0600

Still looks good to me.

---

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 30 Dec 2014 12:54:31 +0100

I think the document is ready to go.

Am 29.12.2014 um 19:00 schrieb Jamie Nicolson (倪志明):
> Still looks good to me.
>
> On Mon, Dec 29, 2014 at 11:46 AM, Bill Mills <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     On Monday, December 15, 2014 9:34 AM, Benjamin Kaduk
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>     Hi all,
>
>     From: Benjamin Kaduk <[email-masked] <mailto:[email-masked]>>
>     To: [email-masked] <mailto:[email-masked]>
>     Cc: [email-masked] <mailto:[email-masked]>
>     mailing list < kitten at itef.org <http://itef.org> > or the
>     co-chairs < kitten-chairs
>     at tools.ietf.org <http://tools.ietf.org> > before the end of the
>     WGLC.  Any and all comments
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: John Bradley <[email-masked]>
Date: Tue, 30 Dec 2014 10:27:55 -0300

I have been tracking it.  It is ready. 

Sent from my iPhone

> On Dec 15, 2014, at 2:33 PM, Benjamin Kaduk <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Bill Mills <[email-masked]>
Date: Tue, 30 Dec 2014 20:37:20 +0000 (UTC)

Thank you both for the feedback. 

     On Tuesday, December 30, 2014 5:28 AM, John Bradley <[email-masked]> wrote:

Sent from my iPhone