Subject: [OAUTH-WG] I-D Action: draft-ietf-oauth-proof-of-possession-01.txt

From: [email-masked]
Date: Wed, 28 Jan 2015 18:14:50 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Web Authorization Protocol Working Group of the IETF.

        Title           : Proof-Of-Possession Semantics for JSON Web Tokens (JWTs)
        Authors         : Michael B. Jones
                          John Bradley
                          Hannes Tschofenig
	Filename        : draft-ietf-oauth-proof-of-possession-01.txt
	Pages           : 11
	Date            : 2015-01-28

Abstract:
   This specification defines how to express a declaration in a JSON Web
   Token (JWT) that the presenter of the JWT possesses a particular key
   and that the recipient can cryptographically confirm proof-of-
   possession of the key by the presenter.  This property is also
   sometimes described as the presenter being a holder-of-key.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-oauth-proof-of-possession/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-oauth-proof-of-possession-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-oauth-proof-of-possession-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Mike Jones <[email-masked]>
Date: Thu, 29 Jan 2015 02:18:16 +0000

This version updates the references to other drafts, including referencing draft-ietf-oauth-pop-architecture instead of draft-hunt-oauth-pop-architecture.

				-- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, January 28, 2015 6:15 PM
To: [email-masked]
Cc: [email-masked]
Subject: [OAUTH-WG] I-D Action: draft-ietf-oauth-proof-of-possession-01.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth