Subject: Re: [OAUTH-WG] Mail regarding draft-ietf-oauth-v2-http-mac05

From: Phil Hunt <[email-masked]>
Date: Mon, 11 May 2015 15:46:30 -0700

Amit,

This has been asked before…
> the MAC token work lead to a new set of specifications.
> 
> The overview document is here:
> http://tools.ietf.org/html/draft-ietf-oauth-pop-architecture-01 <http://tools.ietf.org/html/draft-ietf-oauth-pop-architecture-01>
> 
> Let me know if that helps. Feedback to the document set is highly
> appreciated since we are about to finalize that work now.
> 
> Ciao
> Hannes

Phil

@independentid
www.independentid.com
[email-masked]

> On May 11, 2015, at 3:03 PM, Amit K Gupta <[email-masked]> wrote:
> 
> Hi Team,
>  
> Can you please suggest status of the document. Will MAC token will not be standard any more.
>  
> -------------------------
> Thanks & regards,
> Amit Gupta
> Digital Partner Gateway
> È 602-821-5131 | [email-masked] 
>  
> 
> American Express made the following annotations 
> 
> "This message and any attachments are solely for the intended recipient and may contain confidential or privileged information. If you are not the intended recipient, any disclosure, copying, use, or distribution of the information included in this message and any attachments is prohibited. If you have received this communication in error, please notify us by reply e-mail and immediately and permanently delete this message and any attachments. Thank you." 
> 
> American Express a ajouté le commentaire suivant le 
> Ce courrier et toute pièce jointe qu'il contient sont réservés au seul destinataire indiqué et peuvent renfermer des renseignements confidentiels et privilégiés. Si vous n'êtes pas le destinataire prévu, toute divulgation, duplication, utilisation ou distribution du courrier ou de toute pièce jointe est interdite. Si vous avez reçu cette communication par erreur, veuillez nous en aviser par courrier et détruire immédiatement le courrier et les pièces jointes. Merci. 
>

---

From: Amit K Gupta <[email-masked]>
Date: Mon, 11 May 2015 23:28:13 +0000

Hi Phil,

Many thanks for your reply...!

Currently one of our system uses MAC -Token specification should we discontinue or do you see any issue with continued use of it. I am going through PoP -Architecture and will definitely provide feedback.

From: Phil Hunt [mailto:[email-masked]]
Sent: Monday, May 11, 2015 3:47 PM
To: Amit K Gupta
Cc: [email-masked]; [email-masked] WG
Subject: Re: Mail regarding draft-ietf-oauth-v2-http-mac05

Amit,

This has been asked before...
the MAC token work lead to a new set of specifications.

The overview document is here:
http://tools.ietf.org/html/draft-ietf-oauth-pop-architecture-01

Ciao
Hannes

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

On May 11, 2015, at 3:03 PM, Amit K Gupta <[email-masked]<mailto:[email-masked]>> wrote:

Hi Team,

-------------------------
Thanks & regards,
Amit Gupta
Digital Partner Gateway
È 602-821-5131 | [email-masked]<mailto:[email-masked]>

________________________________
American Express made the following annotations
________________________________

American Express a ajouté le commentaire suivant le
Ce courrier et toute pièce jointe qu'il contient sont réservés au seul destinataire indiqué et peuvent renfermer des renseignements confidentiels et privilégiés. Si vous n'êtes pas le destinataire prévu, toute divulgation, duplication, utilisation ou distribution du courrier ou de toute pièce jointe est interdite. Si vous avez reçu cette communication par erreur, veuillez nous en aviser par courrier et détruire immédiatement le courrier et les pièces jointes. Merci.
________________________________

American Express made the following annotations
******************************************************************************
"This message and any attachments are solely for the intended recipient and may contain confidential or privileged information. If you are not the intended recipient, any disclosure, copying, use, or distribution of the information included in this message and any attachments is prohibited. If you have received this communication in error, please notify us by reply e-mail and immediately and permanently delete this message and any attachments. Thank you."

American Express a ajouté le commentaire suivant le Ce courrier et toute pièce jointe qu'il contient sont réservés au seul destinataire indiqué et peuvent renfermer des 
renseignements confidentiels et privilégiés. Si vous n'êtes pas le destinataire prévu, toute divulgation, duplication, utilisation ou distribution du courrier ou de toute pièce jointe est interdite. Si vous avez reçu cette communication par erreur, veuillez nous en aviser par courrier et détruire immédiatement le courrier et les pièces jointes. Merci.

******************************************************************************