Subject: [OAUTH-WG] Agenda

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 13 Jul 2015 15:57:41 +0200

Hi all,

here is a proposal for the meeting agenda:
https://www.ietf.org/proceedings/93/agenda/agenda-93-oauth

Let me know if something needs to be correct or is missing.

The priority is again with the working group items, namely
 * token exchange,
 * PoP, and
 * Request by JWS ver.1.0 for OAuth 2.0.

For the token exchange discussion I put Brian on the spot.

It would be great to make progres with these document so that we can
keep our good pace.

Ciao
Hannes

---

From: John Bradley <[email-masked]>
Date: Mon, 13 Jul 2015 09:54:28 -0500

The other thing that came up as CIS was a desire for AS initiated OAuth/OpenID Connect.  

Connect has a really cumbersome workaround due to OAuth not supporting it.

I did make a proposal as part of https://tools.ietf.org/html/draft-bradley-oauth-jwt-encoded-state-04

This is a bit related to request by JWT.

We should discuss if this is something the WG should address.

John B.

> On Jul 13, 2015, at 8:57 AM, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 13 Jul 2015 16:55:24 +0200

Would 10 mins be OK for you to explain the story?

---

From: John Bradley <[email-masked]>
Date: Mon, 13 Jul 2015 09:56:37 -0500

Yes thats fine.

> On Jul 13, 2015, at 9:55 AM, Hannes Tschofenig <[email-masked]> wrote:
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 21 Jul 2015 12:42:04 +0200

A short status update: I have added another agenda item about the work
currently doing in the OpenID Foundation about token revocation. William
is going to give us an update and maybe there is some work for us in the
area since it could be useful beside OpenID Connect.

Ciao
Hannes