Subject: [OAUTH-WG] https://tools.ietf.org/html/draft-ietf-oauth-jwsreq-05

From: <[email-masked]>
Date: Fri, 9 Oct 2015 09:27:13 +0200

Nat,

Could you please add reasons on why the 512 in this sentence
	"The entire Request URI MUST NOT exceed 512 ASCII characters"?
It is in this section https://tools.ietf.org/html/draft-ietf-oauth-jwsreq-05#section-4.2 

I assume it is hard to justify exactly this number and given that, I think this restriction should be removed.

Kind regards
-Axel

---

From: Nat Sakimura <[email-masked]>
Date: Sat, 10 Oct 2015 00:19:21 +0900

Actually, I believe that came from the restrictions on some of the wap
browsers. Now they are practically gone, it should be ok to remove the
restriction. Remember that the draft actually started back in 2007 :-)

2015年10月9日金曜日、<[email-masked]>さんは書きました:

> It is in this section
> https://tools.ietf.org/html/draft-ietf-oauth-jwsreq-05#section-4.2
>
> _______________________________________________
> OAuth mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
Nat Sakimura (=nat)
http://www.sakimura.org/en/
http://twitter.com/_nat_en