Subject: [OAUTH-WG] PoP Architecture - IPR Confirmation

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 20 Oct 2015 09:36:29 +0200

Hi Bill,

sorry to bother you again regarding this IPR issue but when I search
through the OAuth mailing list archive then I cannot find a response
from you to this mail from Kepeng:
http://www.ietf.org/mail-archive/web/oauth/current/msg14980.html

Ciao
Hannes

PS: I only see a single response from you on the list
http://www.ietf.org/mail-archive/web/oauth/current/maillist.html, namely
this email:
http://www.ietf.org/mail-archive/web/oauth/current/msg15002.html

Unfortunately, that mail was a call for IPR confirmation to the
'Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs)' specification
(draft-ietf-oauth-proof-of-possession-04) and not to the architecture
draft.

On 10/09/2015 02:55 AM, Bill Mills wrote:
> I responded correctly Thursday.
> 
> 
> 
> On Thursday, October 8, 2015 5:48 PM, Hannes Tschofenig
> <[email-masked]> wrote:
> 
> 
> Hi Bill,
> 
> you have unfortunately responded to the wrong mail ;-)
> 
> Please respond to this one:
> http://www.ietf.org/mail-archive/web/oauth/current/msg14980.html
> (which is about the PoP architecture
> <draft-ietf-oauth-pop-architecture-02.txt>).
> 
> Sorry to bother you with these issues.
> 
> Ciao
> Hannes
> 
> On 09/30/2015 04:10 PM, Bill Mills wrote:
>> I am aware of no IPR issues for this document.
>>
>> Regards,
>>
>> -bill
>>
>>
>>
>> On Wednesday, September 30, 2015 3:53 AM, John Bradley
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>
>> I confirm that I know of no IPR that reads on this specification.
>>
>> John Bradley’
>>
>>> On Sep 30, 2015, at 7:03 AM, Kepeng Li <[email-masked]
> <mailto:[email-masked]>
>>> <mailto:[email-masked]
> <mailto:[email-masked]>>> wrote:
>>>
>>> Hi Mike, John and Hannes,
>>> I am working on the shepherd writeup for the PoP document:
>>> http://tools.ietf.org/html/draft-ietf-oauth-proof-of-possession-04
>>> <https://www.ietf.org/id/draft-ietf-oauth-pop-architecture-02.txt>
>>> One item in the template requires me to indicate whether each document
>>> author has confirmed that any and all appropriate IPR disclosures
>>> required for full conformance with the provisions of BCP 78 and BCP 79
>>> have already been filed. Could you please confirm? Kind Regards
>>> Kepeng
>>>
>>
>>
>> _______________________________________________
>> OAuth mailing list
>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
> <mailto:[email-masked]>>
> 
>> https://www.ietf.org/mailman/listinfo/oauth
>>
>>
>>
>>
>> _______________________________________________
>> OAuth mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/oauth
>>
> 
>

---

From: Bill Mills <[email-masked]>
Date: Tue, 20 Oct 2015 17:01:13 +0000 (UTC)

I am still aware of no IPR related to https://www.ietf.org/id/draft-ietf-oauth-pop-architecture-02.txt 

     On Tuesday, October 20, 2015 12:37 AM, Hannes Tschofenig <[email-masked]> wrote:

 Hi Bill,

Ciao
Hannes

---

From: Bill Mills <[email-masked]>
Date: Tue, 20 Oct 2015 18:51:35 +0000 (UTC)

Further, not version specific.  I am aware of now IPR related to this document in any version. 

     On Tuesday, October 20, 2015 10:01 AM, Bill Mills <[email-masked]> wrote:

 Hi Bill,

Ciao
Hannes