Subject: [OAUTH-WG] draft-ietf-oauth-pop-architecture-04

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 19 Oct 2015 21:49:54 +0200

FYI: Refreshed the draft (since it expired last month).
The document is being shepherded by Kepeng and he has already uploaded
the shepherd writeup.

---

From: Phil Hunt <[email-masked]>
Date: Mon, 19 Oct 2015 12:54:11 -0700

Hannes,

I see *substantial* changes have been made. It appears you have refreshed draft 02 rather than 03.

The changes in 03 reflected Kepeng’s write up.

Phil

@independentid
www.independentid.com
[email-masked]

> On Oct 19, 2015, at 12:49 PM, Hannes Tschofenig <[email-masked]> wrote:
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 19 Oct 2015 22:00:54 +0200

Oops. Let me fix that.

---

From: Phil Hunt <[email-masked]>
Date: Mon, 19 Oct 2015 13:10:59 -0700

Hannes et al,

I’ve restored the draft 03 version (including feedback from kepeng) and changed it today’s date (now draft 05) - replacing the 04 draft.

Phil

@independentid
www.independentid.com
[email-masked]

> On Oct 19, 2015, at 12:54 PM, Phil Hunt <[email-masked]> wrote:
> 
> Hannes,
>