Subject: [OAUTH-WG] Discovery document updates planned

From: Mike Jones <[email-masked]>
Date: Fri, 22 Jan 2016 06:37:41 +0000

Tomorrow I plan to apply updates to the OAuth Discovery document that have been requested since the -00 version was published.  Updates on my list to make are:

*       Adding an equivalent of token_endpoint_auth_methods_supported for the revocation endpoint

*       Adding an equivalent of token_endpoint_auth_methods_supported for the introspection endpoint

*       Adding code_challenge_methods_supported

Did I miss capturing any metadata values that it makes sense to add at this point?

                                                          Thanks all,
                                                          -- Mike

---

From: William Denniss <[email-masked]>
Date: Mon, 25 Jan 2016 15:24:34 -0800

On Thu, Jan 21, 2016 at 10:37 PM, Mike Jones <[email-masked]>
wrote:

> Tomorrow I plan to apply updates to the OAuth Discovery document that have
> been requested since the -00 version was published.  Updates on my list to
> make are:
>
> ·       Adding an equivalent of token_endpoint_auth_methods_supported for
> the revocation endpoint
>
i.e. revocation_endpoint_auth_methods_supported ?

·       Adding an equivalent of token_endpoint_auth_methods_supported for
> the introspection endpoint
>
i.e.  introspection_endpoint_auth_methods_supported ?

> ·       Adding code_challenge_methods_supported
>
> LGTM.

> Did I miss capturing any metadata values that it makes sense to add at

Looks good to me.

>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>