Subject: [OAUTH-WG] Cross-Area Review Request for RDAP Authentication

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 11 Jan 2016 13:31:05 +0000

I'd like to ask folks who are more familiar with OAuth than I am to please review an I-D I've written that describes an approach to using OpenID Connect with the Registration Data Access Protocol (RDAP, a product of the WEIRDS WG). Those of you who are familiar with WHOIS will understand the motivation behind the development of RDAP and the benefits of being able to authenticate clients.

The I-D can be found here:

https://datatracker.ietf.org/doc/draft-hollenbeck-weirds-rdap-openid/

Note that RDAP does not depend on clients using web browsers. I have some text in the document that describes how to use OpenID Connect with non-browser clients and I'd like to ensure that it all makes sense.

Thank you,
Scott

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 19 Jan 2016 14:40:08 +0000

> -----Original Message-----
> From: Hollenbeck, Scott
> Sent: Monday, January 11, 2016 8:31 AM
> To: [email-masked]
> Subject: Cross-Area Review Request for RDAP Authentication
> 
> I'd like to ask folks who are more familiar with OAuth than I am to
> please review an I-D I've written that describes an approach to using
> OpenID Connect with the Registration Data Access Protocol (RDAP, a
> product of the WEIRDS WG). Those of you who are familiar with WHOIS
> will understand the motivation behind the development of RDAP and the
> benefits of being able to authenticate clients.
> 
> Note that RDAP does not depend on clients using web browsers. I have
> some text in the document that describes how to use OpenID Connect with
> non-browser clients and I'd like to ensure that it all makes sense.

Can anyone help with this?

Scott

---

From: Nat Sakimura <[email-masked]>
Date: Wed, 20 Jan 2016 21:13:14 +0000

It is on my todo list but ...
2016年1月19日(火) 23:40 Hollenbeck, Scott <[email-masked]>:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>