Subject: [OAUTH-WG] IETF 95 - Buenos Aires

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 15 Jan 2016 12:08:18 +0100

Hi all,

I have just requested a 2 hour meeting slot for the next IETF meeting in
Buenos Aires.

It would be good to know whether you are planning to attend the upcoming
IETF meeting. Please drop me a private mail to tell me your plans.

Ciao
Hannes

---

From: Nat Sakimura <[email-masked]>
Date: Fri, 15 Jan 2016 21:30:53 +0900

I plan to attend. 

=nat via iPhone

2016/01/15 20:08、Hannes Tschofenig <[email-masked]> のメッセージ:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: John Bradley <[email-masked]>
Date: Fri, 15 Jan 2016 07:58:01 -0500

Yes I am going.

The University of Chile and RedHat are sponsoring a one day OpenID Summit on Mar 31.

I will send the registration info to the list once we have it up.

Anyone interested should email myself or Rolando who is cc’d on this.

John B.

> On Jan 15, 2016, at 6:08 AM, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Nat Sakimura <[email-masked]>
Date: Fri, 15 Jan 2016 13:03:36 +0000

That's in Chile?

---

From: John Bradley <[email-masked]>
Date: Fri, 15 Jan 2016 08:11:44 -0500

Yes in Santiago Chile a short flight or long drive to Buenos Ares.

It is the Thursday prior to the IETF so that people have time to visit my Parcella and go on wine tours etc before heading to BA on Sunday.
http://www.tripadvisor.com/Attraction_Review-g1136527-d8504544-Reviews-Maipo_Valley_Wine_Tours-Isla_de_Maipo_Santiago_Metropolitan_Region.html <http://www.tripadvisor.com/Attraction_Review-g1136527-d8504544-Reviews-Maipo_Valley_Wine_Tours-Isla_de_Maipo_Santiago_Metropolitan_Region.html>

http://santiagotourist.com/30-things-to-do-when-visiting-santiago-chile/ <http://santiagotourist.com/30-things-to-do-when-visiting-santiago-chile/>

John B.
> On Jan 15, 2016, at 8:03 AM, Nat Sakimura <[email-masked]> wrote:
> 
> That's in Chile? 
> 2016年1月15日(金) 21:58 John Bradley <[email-masked] <mailto:[email-masked]>>:
> Yes I am going.
> 
> > On Jan 15, 2016, at 6:08 AM, Hannes Tschofenig <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > Hi all,
> >
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 15 Jan 2016 15:11:20 +0100

Would it make sense to add an OAuth day to the OpenID Summit to prepare
the IETF meeting, to play around with code, etc?

---

From: John Bradley <[email-masked]>
Date: Fri, 15 Jan 2016 11:21:43 -0300

The Friday is available. We can find space if there is interest.   I was
expecting you to be doing some 100k wine run on the Friday.

John B.
On Jan 15, 2016 9:11 AM, "Hannes Tschofenig" <[email-masked]>

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Fri, 15 Jan 2016 14:25:32 +0000

No, Hannes wants to run from Santiago to Buenos Aires ;-)

Sent from my iPhone

On 15 Jan 2016, at 15:22, John Bradley <[email-masked]<mailto:[email-masked]>> wrote:

The Friday is available. We can find space if there is interest.   I was expecting you to be doing some 100k wine run on the Friday.

John B.

On Jan 15, 2016 9:11 AM, "Hannes Tschofenig" <[email-masked]<mailto:[email-masked]>> wrote:
Would it make sense to add an OAuth day to the OpenID Summit to prepare
the IETF meeting, to play around with code, etc?

On 01/15/2016 01:58 PM, John Bradley wrote:
> Anyone interested should email myself or Rolando who is cc'd on this.
>
> John B.
>
>> On Jan 15, 2016, at 6:08 AM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Hi all,
>>
>> [email-masked]<mailto:[email-masked]>

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: John Bradley <[email-masked]>
Date: Fri, 15 Jan 2016 11:33:28 -0300

It is about a 13day walk with a really big hill (Andies) that he would need
to get over.
If he came a week early and had a water carrier he might make it depending
on route.
I would not dare him on it!

I am not going to be his water carrier!

On Jan 15, 2016 9:25 AM, "Klaas Wierenga (kwiereng)" <[email-masked]>
wrote:

> On 15 Jan 2016, at 15:22, John Bradley <[email-masked]> wrote:
>

---

From: John Bradley <[email-masked]>
Date: Fri, 15 Jan 2016 11:36:39 -0300

PS it is about a 19h senic bus ride over the Andies taking a not direct
route via Mendoza, for anyone wanting a bus option.

I am planing to fly myself.  Lots of flights on the domestic airlines.

John B.
On Jan 15, 2016 9:33 AM, "John Bradley" <[email-masked]> wrote:

> It is about a 13day walk with a really big hill (Andies) that he would
> need to get over.

---

From: Paul Madsen <[email-masked]>
Date: Fri, 15 Jan 2016 09:50:55 -0500

John, could you not supply a donkey to carry Hannes' luggage? or is it a 
BYOD instance?

On 1/15/16 9:33 AM, John Bradley wrote:
> If he came a week early and had a water carrier he might make it 
> depending on route.
> On Jan 15, 2016 9:25 AM, "Klaas Wierenga (kwiereng)" 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>>     The Friday is available. We can find space if there is
>>     interest.   I was expecting you to be doing some 100k wine run on
>>     the Friday.
>>
>>     John B.
>>
>>     On Jan 15, 2016 9:11 AM, "Hannes Tschofenig"
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>         >> On Jan 15, 2016, at 6:08 AM, Hannes Tschofenig
>>         <[email-masked]
>>         <mailto:[email-masked]>> wrote:
>>         >>
>>         >> Hi all,
>>         >>
>>         <https://www.ietf.org/mailman/listinfo/oauth>
>>         >
>>

---

From: John Bradley <[email-masked]>
Date: Fri, 15 Jan 2016 09:55:22 -0500

For the direct route I would take a llama as the pack animal.   I could arrange one , but it would need to be returned for the deposit. 
I don’t know of anyone with one way llama rentals.  (he could purchase it outright and eat it in BA I suppose.)

I am willing to provide reasonable support, but I am not going over the glacier with him.

John B.
> On Jan 15, 2016, at 9:50 AM, Paul Madsen <[email-masked]> wrote:
> 
> John, could you not supply a donkey to carry Hannes' luggage? or is it a BYOD instance?
> 
>> It is about a 13day walk with a really big hill (Andies) that he would need to get over.  
>> If he came a week early and had a water carrier he might make it depending on route.  
>> On Jan 15, 2016 9:25 AM, "Klaas Wierenga (kwiereng)" <[email-masked] <mailto:[email-masked]>> wrote:
>> On 15 Jan 2016, at 15:22, John Bradley < <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On Jan 15, 2016 9:11 AM, "Hannes Tschofenig" <[email-masked] <mailto:[email-masked]>> wrote:

---

From: John Bradley <[email-masked]>
Date: Fri, 15 Jan 2016 09:59:16 -0500

Paul if you are interested there is something more your speed.
http://www.eldertreks.com/tour/ETTD000364 <http://www.eldertreks.com/tour/ETTD000364>

---

From: Brian Campbell <[email-masked]>
Date: Fri, 15 Jan 2016 10:15:59 -0700

Speaking for myself but I suspect others might be in the same boat - I'd
love to see some additional time beyond the official meeting made available
to try and make more progress on the open work in OAuth. But the week
before IETF in a different country (even if it's only a 19h bus ride) just
isn't logistically feasible for me.

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 18 Jan 2016 06:08:26 +0000

I’m afraid that I would have to agree with Brian (hopefully this is not a trend)

From: OAuth [mailto:[email-masked]] On Behalf Of Brian Campbell
Sent: Friday, January 15, 2016 9:16 AM
To: Hannes Tschofenig <[email-masked]>
Cc: [email-masked]; Rolando Martínez <[email-masked]>
Subject: Re: [OAUTH-WG] IETF 95 - Buenos Aires

Speaking for myself but I suspect others might be in the same boat - I'd love to see some additional time beyond the official meeting made available to try and make more progress on the open work in OAuth. But the week before IETF in a different country (even if it's only a 19h bus ride) just isn't logistically feasible for me.

On Fri, Jan 15, 2016 at 7:11 AM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
Would it make sense to add an OAuth day to the OpenID Summit to prepare
the IETF meeting, to play around with code, etc?

On 01/15/2016 01:58 PM, John Bradley wrote:
>> https://www.ietf.org/mailman/listinfo/oauth<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2foauth&data=01%7c01%7ctonynad%40microsoft.com%7ca5493b90580e4aff2c2008d31dcf9fbe%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=9Xs70YbPHZJC0o7GeDecejpatqJ36xDTgc5%2bzabh%2fDU%3d>
>

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2foauth&data=01%7c01%7ctonynad%40microsoft.com%7ca5493b90580e4aff2c2008d31dcf9fbe%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=9Xs70YbPHZJC0o7GeDecejpatqJ36xDTgc5%2bzabh%2fDU%3d>

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Sun, 17 Jan 2016 22:13:18 -0800

+1. 

Phil

> On Jan 17, 2016, at 22:08, Anthony Nadalin <[email-masked]> wrote:
> 
> On Fri, Jan 15, 2016 at 7:11 AM, Hannes Tschofenig <[email-masked]> wrote: