Subject: Re: [OAUTH-WG] Call for Adoption: Encoding claims in the OAuth 2 state parameter using a JWT

From: Mike Jones <[email-masked]>
Date: Thu, 4 Feb 2016 06:28:50 +0000

I support adoption of this document by the working group as either an experimental or informational specification.

				-- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Tuesday, January 19, 2016 3:50 AM
To: [email-masked]
Subject: [OAUTH-WG] Call for Adoption: Encoding claims in the OAuth 2 state parameter using a JWT

Hi all,

this is the call for adoption of Encoding claims in the OAuth 2 state parameter using a JWT, see
https://tools.ietf.org/html/draft-bradley-oauth-jwt-encoded-state-05

Please let us know by Feb 2nd whether you accept / object to the adoption of this document as a starting point for work in the OAuth working group.

Ciao
Hannes & Derek

---

From: John Bradley <[email-masked]>
Date: Thu, 4 Feb 2016 13:34:58 -0300

I support this too if I haven't already.
> On Jan 19, 2016, at 8:50 AM, Hannes Tschofenig <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> Please let us know by Feb 2nd whether you accept / object to the
> adoption of this document as a starting point for work in the OAuth
> working group.
> 
> Ciao
> Hannes & Derek
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth