Subject: Re: [OAUTH-WG] Call for Adoption: OAuth 2.0 Security: OAuth Open Redirector

From: Mike Jones <[email-masked]>
Date: Thu, 4 Feb 2016 06:25:18 +0000

I support adoption of this document by the working group.

				-- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Tuesday, January 19, 2016 3:48 AM
To: [email-masked]
Subject: [OAUTH-WG] Call for Adoption: OAuth 2.0 Security: OAuth Open Redirector

Hi all,

this is the call for adoption of OAuth 2.0 Security: OAuth Open Redirector, see
https://tools.ietf.org/html/draft-bradley-oauth-open-redirector-02

Please let us know by Feb 2nd whether you accept / object to the adoption of this document as a starting point for work in the OAuth working group.

Note: At the IETF Yokohama we asked for generic feedback about doing security work in the OAuth working group and there was very positive feedback. However, for the adoption call we need to ask for individual documents. Hence, you need to state your view again.

Ciao
Hannes & Derek

---

From: Roland Hedberg <[email-masked]>
Date: Thu, 4 Feb 2016 08:08:13 +0000

+1

> 4 feb 2016 kl. 07:25 skrev Mike Jones <[email-masked]>:
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth