Subject: Re: [OAUTH-WG] Call for Adoption: OAuth 2.0 Device Flow

From: Mike Jones <[email-masked]>
Date: Thu, 4 Feb 2016 06:26:21 +0000

I support adoption of this document by the working group.

				-- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Tuesday, January 19, 2016 3:48 AM
To: [email-masked]
Subject: [OAUTH-WG] Call for Adoption: OAuth 2.0 Device Flow

Hi all,

this is the call for adoption of OAuth 2.0 Device Flow, see
https://tools.ietf.org/html/draft-denniss-oauth-device-flow-00

Please let us know by Feb 2nd whether you accept / object to the adoption of this document as a starting point for work in the OAuth working group.

Note: If you already stated your opinion at the IETF meeting in Yokohama then you don't need to re-state your opinion, if you want.

The feedback at the Yokohama IETF meeting was the following: 16 persons for doing the work / 0 persons against / 2 persons need more info

Ciao
Hannes & Derek

---

From: Roland Hedberg <[email-masked]>
Date: Thu, 4 Feb 2016 08:26:15 +0000

+1

> 4 feb 2016 kl. 07:26 skrev Mike Jones <[email-masked]>:
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth