Subject: [OAUTH-WG] Informal Discussion about Discovery Today at 16:20

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 6 Apr 2016 19:47:42 +0200

Hi all,

during the f2f meeting today the suggestion was made to have another
informal discussion about OAuth discovery.

We are going to meet at 16:20 today at the **IETF registration desk**.
William is trying to find a meeting room for us.

Please respond to me privately about this event, if you have feedback.

Ciao
Hannes

---

From: Anthony Nadalin <[email-masked]>
Date: Wed, 6 Apr 2016 17:49:32 +0000

Wasn't this the task of the design team ?

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Wednesday, April 6, 2016 10:48 AM
To: [email-masked]
Subject: [OAUTH-WG] Informal Discussion about Discovery Today at 16:20

Hi all,

during the f2f meeting today the suggestion was made to have another informal discussion about OAuth discovery.

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 6 Apr 2016 19:53:29 +0200

Hi Tony,

we use face-to-face time efficiently to get things moving forward faster.

I am sure the design team will still have enough issues to solve.

Ciao
Hannes