Subject: [OAUTH-WG] dinner Thursday night

From: "Hardt, Dick" <[email-masked]>
Date: Thu, 7 Apr 2016 16:04:22 +0000

Confirming we are still gathering for dinner tonight (Thursday) and wondering when / where we will meet.

— Dick

---

From: John Bradley <[email-masked]>
Date: Thu, 7 Apr 2016 14:34:27 -0300

I thought that the meeting yesterday afternoon replaced the dinner tonight.

I don't have any diner info for after bits and bites.