Subject: [OAUTH-WG] Reminder: OAuth Security Workshop

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 16 May 2016 12:30:30 +0200

Hi all,

this is a reminder that the call for position paper deadline for the
OAuth Security Workshop is getting closer.

Here is the link to the info:
https://infsec.uni-trier.de/events/osw2016

Ciao
Hannes

---

From: Mike Jones <[email-masked]>
Date: Mon, 16 May 2016 11:25:12 +0000

I'm planning to submit a position paper to the OAuth security workshop.  I couldn't find any guidance on what the program committee is looking for in the papers.  I could imagine anything from submitting a paragraph or two describing the conversations I'd like to lead to a 10-page paper suitable for peer-reviewed publication, or anything in between.  What were you looking for?

Also, will the position papers be published in a workshop proceedings or will they be used only for determining who will be invited to participate?

				Thanks,
				-- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Monday, May 16, 2016 3:31 AM
To: [email-masked]
Subject: [OAUTH-WG] Reminder: OAuth Security Workshop

Hi all,

this is a reminder that the call for position paper deadline for the OAuth Security Workshop is getting closer.

Ciao
Hannes

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 16 May 2016 14:28:21 +0000

Can I also suggest that a PayPal or Credit Card payment be added as a means as bank transfer for corporate folks is like impossible 

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Mike Jones
Sent: Monday, May 16, 2016 4:25 AM
To: Hannes Tschofenig <[email-masked]>; [email-masked]; Daniel Fett <[email-masked]>
Subject: Re: [OAUTH-WG] Reminder: OAuth Security Workshop

				Thanks,
				-- Mike

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Monday, May 16, 2016 3:31 AM
To: [email-masked]
Subject: [OAUTH-WG] Reminder: OAuth Security Workshop

Hi all,

Here is the link to the info:
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2finfsec.uni-trier.de%2fevents%2fosw2016&data=01%7c01%7ctonynad%40microsoft.com%7c17bb7f6c7065422371df08d37d7cd18b%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=NOKnwv9A439uCCz89MtiIDSjQZGNlUNo4zXibDGwotI%3d

Ciao
Hannes

_______________________________________________
OAuth mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2foauth&data=01%7c01%7ctonynad%40microsoft.com%7c17bb7f6c7065422371df08d37d7cd18b%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=2ARrqLXQ5QQ7d8gvrm%2bqaXmyXrhl3Q10kOc7X5usag4%3d