Subject: [OAUTH-WG] OAuth Security Workshop: Call for Participation

From: Daniel Fett <[email-masked]>
Date: Fri, 17 Jun 2016 13:44:23 +0200

Call for Participation

OAuth Security Workshop 2016
University of Trier
Trier, Germany
July 14-15, 2016

The workshop program and further information is available on the
workshop website:

    https://infsec.uni-trier.de/events/osw2016

* Registration is open until: July 24th, 2016 *

The OAuth Security Workshop (OSW) brings together the IETF OAuth Working
Group and security experts from research, industry, and standardization
to improve the security of OAuth and related Internet protocols. The
workshop is hosted by the Chair for Information Security and
Cryptography at the University of Trier.

Invited Speakers
----------------

    Karthikeyan Bhargavan (INRIA Paris-Rocquencourt)
    Andrey Labunets (Facebook)

---

From: Antonio Sanso <[email-masked]>
Date: Fri, 17 Jun 2016 11:48:10 +0000

hi Daniel,

> * Registration is open until: July 24th, 2016 *

did you mean Registration is open until: June 24th, 2016 * ? :)
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Daniel Fett <[email-masked]>
Date: Fri, 17 Jun 2016 13:50:29 +0200

> did you mean Registration is open until: June 24th, 2016 * ? :)

Yes, of course!

Thanks!

-- 
Informationssicherheit und Kryptografie
Universität Trier - Tel. 0651 201 2847 - H436