Subject: [OAUTH-WG] OAuth Security BCP (topics)

From: [email-masked]
Date: Wed, 20 Jul 2016 10:45:57 +0200

Hi all,

I tried to capture the ideas we discussed yesterday regarding a BCP on 
OAuth security in a slide deck. If you like, we can use the deck as a 
basis for our discussion in the session today.

best regards,
Torsten.

---

From: Nat Sakimura <[email-masked]>
Date: Wed, 20 Jul 2016 09:04:25 +0000

Thanks Torsten,

I just wrote a blog about my thoughts around these as well.

See: https://nat.sakimura.org/2016/07/20/fixing-oauth/

We could use this as well.

Best,

Nat

2016年7月20日(水) 17:46 <[email-masked]>:

> Torsten._______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
-- 

Nat Sakimura

Chairman of the Board, OpenID Foundation

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 20 Jul 2016 20:49:58 +0200

Thanks for the input, Torsten.

Sorry that I missed your slide deck.

On 07/20/2016 10:45 AM, [email-masked] wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]