Subject: [OAUTH-WG] Agenda

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 6 Nov 2016 12:42:59 +0100

Hi all,

here is a first draft of the agenda for the upcoming meeting:
https://datatracker.ietf.org/doc/agenda-97-oauth/

Feedback welcome

Ciao
Hannes

---

From: Torsten Lodderstedt <[email-masked]>
Date: Sun, 6 Nov 2016 19:31:01 +0100

Hi Hannes,

I would like to present and discuss the OAuth Security draft I'm working 
on (with John and Andrey). Can you please reserve 15 min in the 
Wednesday session?

I plan to publish the draft after the IETF submission tool has re-opened.

best regards,
Torsten.

Am 06.11.2016 um 12:42 schrieb Hannes Tschofenig:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 7 Nov 2016 10:06:03 +0100

Thanks, Torsten. Added it to the agenda.

Ciao
Hannes