Subject: Re: [OAUTH-WG] Agenda

From: =JeffH <[email-masked]>
Date: Fri, 11 Nov 2016 14:18:09 -0800

> here is a first draft of the agenda for the upcoming meeting:
 > https://datatracker.ietf.org/doc/agenda-97-oauth/
 >
 > Feedback welcome

in the above agenda is this..

 > - OAuth 2.0 Token Exchange (Brian)
 > https://datatracker.ietf.org/doc/draft-ietf-oauth-token-exchange/
 >
 > The token binding work has been around for a while. Is it ready for
 > WGLC?

do you mean to say "the token exchange work has been around for awhile"?

HTH,

=JeffH

---

From: Phil Hunt <[email-masked]>
Date: Fri, 11 Nov 2016 15:08:48 -0800

Yup. This concept has been laying around since 2011…
https://tools.ietf.org/html/draft-hunt-oauth-chain-00

Plus Mike Jone’s and Brian Campbell’s and Justin Richer’s.

Let’s get this draft through WGLC.

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Nov 11, 2016, at 2:18 PM, =JeffH <[email-masked]> wrote:
> 
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth