Subject: [OAUTH-WG] OAuth Agenda

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 21 Mar 2017 15:47:31 +0100

Here is the latest snapshot of the agenda:
https://datatracker.ietf.org/doc/agenda-98-oauth/

Let me know if there are any changes needed.

Ciao
Hannes

---

From: Torsten Lodderstedt <[email-masked]>
Date: Thu, 23 Mar 2017 20:33:40 +0100

Hi Hannes,

I had asked for 5 minutes on Monday (because I want to raise awareness with respect of the security draft). Would it be possible to adjust the agenda accordingly?

kind regards,
Torsten (w/o „h“).

> Am 21.03.2017 um 15:47 schrieb Hannes Tschofenig <[email-masked]>:
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Nat Sakimura <[email-masked]>
Date: Thu, 23 Mar 2017 23:00:25 +0000

Hi

As I wrote in my original mail, I asked for 5 minutes on Monday as I cannot
be in Chicago Friday. I have to be landed in Tokyo on March 31 which is the
last day of the fiscal year so I have to leave Chicago on Thursday. Could
it be adjusted accordingly as well? Also, I am hoping that doing it early
on in the week will facilitate the discussion during the week as it will be
pretty much the first time for the WG to get exposed to it.

Best,

Nat

On Fri, Mar 24, 2017, 4:34 AM Torsten Lodderstedt <[email-masked]>
wrote:

> Hi Hannes,
>
> I had asked for 5 minutes on Monday (because I want to raise awareness
> with respect of the security draft). Would it be possible to adjust the
> agenda accordingly?
>
> kind regards,
> Torsten (w/o „h“).
>
-- 

Nat Sakimura

Chairman of the Board, OpenID Foundation