Subject: [OAUTH-WG] OAuth 2.0 Authorization Server Metadata: IPR Confirmation

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 7 Mar 2017 18:50:51 +0100

Hi John, Mike, Nat,

I am working on the shepherd writeup for the "OAuth 2.0 Authorization
Server Metadata" document:
https://tools.ietf.org/html/draft-ietf-oauth-discovery-05

One item in the template requires me to indicate whether each document
author has confirmed that any and all appropriate IPR disclosures
required for full conformance with the provisions of BCP 78 and BCP 79
have already been filed.

Could you please confirm?

Ciao
Hannes

---

From: John Bradley <[email-masked]>
Date: Tue, 7 Mar 2017 15:02:09 -0300

I have no IPR disclosures to make.

John B.
> On Mar 7, 2017, at 2:50 PM, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi John, Mike, Nat,
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Mike Jones <[email-masked]>
Date: Tue, 7 Mar 2017 18:04:52 +0000

I am aware of no IPR encumbrances for this specification.

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of John Bradley
Sent: Tuesday, March 7, 2017 10:02 AM
To: Hannes Tschofenig <[email-masked]>
Cc: [email-masked]
Subject: Re: [OAUTH-WG] OAuth 2.0 Authorization Server Metadata: IPR Confirmation

John B.