Subject: [OAUTH-WG] JOSE/JWT Security Update Presentation

From: Mike Jones <[email-masked]>
Date: Wed, 29 Mar 2017 20:08:38 +0000

Yaron Sheffer had asked me to give an update on JOSE/JWT security to the SecEvent working group.  As promised during our working group meeting Monday, that presentation is attached.  At the microphone, Kathleen suggested that we may want to collect information about best practices for implementers and deployers and write a BCP containing them.  She said that JWT is being used in many places in the IETF at this point.

                                                       -- Mike

---

From: Dave Tonge <[email-masked]>
Date: Fri, 31 Mar 2017 15:58:54 +0100

Thanks Mike

I agree with all the next steps, we need some articles to help combat the
FUD that is being spread.
Is there any action on who will write those articles?

Dave

On 29 March 2017 at 21:08, Mike Jones <[email-masked]> wrote:

> Yaron Sheffer had asked me to give an update on JOSE/JWT security to the
> SecEvent working group.  As promised during our working group meeting
> Monday, that presentation is attached.  At the microphone, Kathleen
> suggested that we may want to collect information about best practices for
> implementers and deployers and write a BCP containing them.  She said that
> JWT is being used in many places in the IETF at this point.
>
>
>
>                                                        -- Mike
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

-- 
Dave Tonge

---

From: Dick Hardt <[email-masked]>
Date: Fri, 31 Mar 2017 10:16:19 -0500

Mike, Yaron Cheffer and myself have volunteered to write a JWT BCP. It is a
topic on the agenda in the OAuth meeting currently underway.

-- 
Subscribe to the HARDTWARE <http://hardtware.com/> mail list to learn about
projects I am working on!