Subject: [OAUTH-WG] oauth - New Meeting Session Request for IETF 100

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Wed, 27 Sep 2017 10:25:53 -0700

A new meeting session request has just been submitted by Rifaat Shekh-Yusef, a Chair of the oauth working group.

---------------------------------------------------------
Working Group Name: Web Authorization Protocol
Area Name: Security Area
Session Requester: Rifaat Shekh-Yusef

Number of Sessions: 2
Length of Session(s):  1.5 Hours, 1.5 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: saag core tls ace sipcore acme

People who must be present:
  Eric Rescorla
  Hannes Tschofenig
  Rifaat Shekh-Yusef

Resources Requested:

Special Requests:
  Please avoid conflict with sec area BoFs. Please avoid Monday. 
---------------------------------------------------------

---

From: Brian Campbell <[email-masked]>
Date: Wed, 27 Sep 2017 11:35:35 -0600

Can we possibly also try and avoid conflicts with tokbind?

On Wed, Sep 27, 2017 at 11:25 AM, IETF Meeting Session Request Tool <
[email-masked]> wrote:

>
>
> A new meeting session request has just been submitted by Rifaat
> Shekh-Yusef, a Chair of the oauth working group.
>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
*CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you.*

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 27 Sep 2017 13:39:59 -0400

Sure, I will add that to the list.

Regards,
 Rifaat

On Wed, Sep 27, 2017 at 1:35 PM, Brian Campbell <[email-masked]>
wrote:

> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited.
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*

---

From: Dick Hardt <[email-masked]>
Date: Wed, 27 Sep 2017 13:10:52 -0700

And secevent?

On Wed, Sep 27, 2017 at 10:39 AM, Rifaat Shekh-Yusef <[email-masked]>
wrote:

> On Wed, Sep 27, 2017 at 1:35 PM, Brian Campbell <
> [email-masked]> wrote:
>

-- 
Subscribe to the HARDTWARE <http://hardtware.com/> mail list to learn about
projects I am working on!

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 27 Sep 2017 16:16:53 -0400

Sure

On Wed, Sep 27, 2017 at 4:10 PM, Dick Hardt <[email-masked]> wrote:

> And secevent?
>
> On Wed, Sep 27, 2017 at 10:39 AM, Rifaat Shekh-Yusef <
> [email-masked]> wrote:
>
> Subscribe to the HARDTWARE <http://hardtware.com/> mail list to learn
> about projects I am working on!
>