Subject: [OAUTH-WG] Token Exchange - IPR Disclosure

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 23 Nov 2017 11:14:23 -0500

Authors,

As part of the write-up for the Token Exchange document, we need an IPR
disclosure from all of you.

Are you aware of any IPR related to the following Token Exchange document?
https://datatracker.ietf.org/doc/draft-ietf-oauth-token-exchange/

Regards,
 Rifaat

---

From: Mike Jones <[email-masked]>
Date: Thu, 23 Nov 2017 17:36:06 +0000

I am not aware of any IPR on the Token Exchange document.

-- Mike
________________________________
From: Rifaat Shekh-Yusef <[email-masked]>
Sent: Thursday, November 23, 2017 8:14:23 AM
To: [email-masked]; oauth
Cc: Hannes Tschofenig
Subject: Token Exchange - IPR Disclosure

Authors,

As part of the write-up for the Token Exchange document, we need an IPR disclosure from all of you.

Regards,
 Rifaat

---

From: John Bradley <[email-masked]>
Date: Fri, 24 Nov 2017 05:13:56 +0900

I am not aware of any IPR on the token exchange document.

---

From: Brian Campbell <[email-masked]>
Date: Mon, 27 Nov 2017 05:16:37 -0700

On Thu, Nov 23, 2017 at 9:14 AM, Rifaat Shekh-Yusef <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

-- 
*CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you.*

---

From: Chuck Mortimore <[email-masked]>
Date: Mon, 27 Nov 2017 11:45:14 -0800