Subject: [OAUTH-WG] Virtual Office Hours

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 16 Apr 2018 15:29:06 +0000

Hi all,

Rifaat and I had the idea to offer folks the possibility to discuss current issues with us on a regular basis. Starting with Monday, May 7th we will dial into a conference bridge at 8:30 PDT and stay on the bridge for 1 hour. Everyone who has something to discuss with us can join and we will help as much as we can. We will do this twice per month.

There is obviously no obligation for anyone to join. If nobody joins then Rifaat and I will use the time to sync-up among ourselves. Conference bridge details will follow.

We hope you find this useful.

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Mike Jones <[email-masked]>
Date: Mon, 16 Apr 2018 18:51:06 +0000

Thanks for doing this.  Please send a recurring calendar invitation with the call-in info.

				-- Mike

-----Original Message-----
From: OAuth <[email-masked]> On Behalf Of Hannes Tschofenig
Sent: Monday, April 16, 2018 8:29 AM
To: oauth <[email-masked]>
Subject: [OAUTH-WG] Virtual Office Hours

Hi all,

Ciao
Hannes & Rifaat

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth