Subject: [OAUTH-WG] Call for Adoption: Reciprocal OAuth

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 16 Apr 2018 15:19:10 +0000

Hi all,

we had gotten positive feedback from the group on Reciprocal OAuth at the virtual interim meeting earlier this year and also at the London IETF meeting.

We would therefore like to get a final confirmation on the mailing list for the adoption of the *Reciprocal OAuth* as a WG document
https://tools.ietf.org/html/draft-hardt-oauth-mutual-02

Please, let us know if you support or object to the adoption of this document by April 25th.

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Samuel Erdtman <[email-masked]>
Date: Tue, 17 Apr 2018 07:11:20 +0200

I support the adoption of *Reciprocal OAuth* as a WG document

On Mon, Apr 16, 2018 at 5:19 PM, Hannes Tschofenig <
[email-masked]> wrote:

> Hi all,
>
> we had gotten positive feedback from the group on Reciprocal OAuth at the
> virtual interim meeting earlier this year and also at the London IETF
> meeting.
>
> We would therefore like to get a final confirmation on the mailing list
> for the adoption of the *Reciprocal OAuth* as a WG document
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Dave Tonge <[email-masked]>
Date: Tue, 17 Apr 2018 07:33:19 +0200

I support the adoption of Reciprocal OAuth

--