Subject: Re: [OAUTH-WG] Call for Adoption: Reciprocal OAuth

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Tue, 17 Apr 2018 14:43:07 +0000

I support the adoption of *Reciprocal OAuth* as a WG document.

-- 
Annabelle Richard Backman
Amazon – Identity Services
 
On 4/16/18, 8:20 AM, "OAuth on behalf of Hannes Tschofenig" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,
    
    we had gotten positive feedback from the group on Reciprocal OAuth at the virtual interim meeting earlier this year and also at the London IETF meeting.
    
    We would therefore like to get a final confirmation on the mailing list for the adoption of the *Reciprocal OAuth* as a WG document
    https://tools.ietf.org/html/draft-hardt-oauth-mutual-02
    
    Please, let us know if you support or object to the adoption of this document by April 25th.
    
    Ciao
    Hannes & Rifaat
    IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.
    
    _______________________________________________
    OAuth mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/oauth

---

From: William Denniss <[email-masked]>
Date: Tue, 17 Apr 2018 13:18:37 -0700

+1, I support the adoption of this document.

I've encountered this problem in the wild for account linking scenarios,
and I think it would be useful to have a standardized way to do it.

On Tue, Apr 17, 2018 at 7:43 AM, Richard Backman, Annabelle <
[email-masked]> wrote:

> On 4/16/18, 8:20 AM, "OAuth on behalf of Hannes Tschofenig" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi all,
>
>     we had gotten positive feedback from the group on Reciprocal OAuth at
> the virtual interim meeting earlier this year and also at the London IETF
> meeting.
>
>     We would therefore like to get a final confirmation on the mailing
> list for the adoption of the *Reciprocal OAuth* as a WG document
>     IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>

---

From: Dick Hardt <[email-masked]>
Date: Mon, 23 Apr 2018 09:37:32 -0700

As the author, I support the adoption.

Do we have consensus now?