Subject: [OAUTH-WG] OAuth WG Final Agenda

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 12 Jul 2018 09:48:13 -0400

All,

The following is our agenda for the two sessions next week:
https://datatracker.ietf.org/doc/agenda-102-oauth/

Web Authorization Protocol (OAuth) Meeting
------------------------------------------

** Tuesday 15:50-17:20 ** (90 minutes)

* Chairs Update (15 min)

* OAuth 2.0 Incremental Authorization (20 min)
  https://datatracker.ietf.org/doc/draft-ietf-oauth-incremental-authz/

* Reciprocal OAuth (30 min)
  https://datatracker.ietf.org/doc/draft-ietf-oauth-reciprocal/

* OAuth 2.0 Token Binding (25 min)
  https://datatracker.ietf.org/doc/draft-ietf-oauth-token-binding/

  Short update on the following:
  https://datatracker.ietf.org/doc/draft-ietf-oauth-mtls/
  https://datatracker.ietf.org/doc/draft-ietf-oauth-token-exchange/

** Thursday 9:30-11:00 ** (90 min)

* PoP Tokens (60 min)
  OAuth 2.0 Proof-of-Possession: Authorization Server to Client Key Distribution
  https://tools.ietf.org/html/draft-ietf-oauth-pop-key-distribution-03

  OAuth 2.0 Proof-of-Possession (PoP) Security Architecture
  https://tools.ietf.org/html/draft-ietf-oauth-pop-architecture-08

* Distributed OAuth (30 min)
  https://datatracker.ietf.org/doc/draft-hardt-oauth-distributed/

Regards,
 Rifaat & Hannes

---

From: Mike Jones <[email-masked]>
Date: Thu, 12 Jul 2018 16:54:04 +0000

Could you please add the names of the presenters for each of the slots?  I could be a presenter for several of them but don’t know whether I am or not. ;-)

                                                       -- Mike

From: OAuth <[email-masked]> On Behalf Of Rifaat Shekh-Yusef
Sent: Thursday, July 12, 2018 6:48 AM
To: oauth <[email-masked]>
Subject: [OAUTH-WG] OAuth WG Final Agenda

All,

The following is our agenda for the two sessions next week:
https://datatracker..ietf.org/doc/agenda-102-oauth/<https://datatracker.ietf.org/doc/agenda-102-oauth/>

* Chairs Update (15 min)

* PoP Tokens (60 min)

Regards,
 Rifaat & Hannes

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 14 Jul 2018 08:09:33 -0400

:)

Thanks Mike, will do.

There are few more changes expected to the agenda, so I will send one
update to address all these changes including names.

Regards,
 Rifaat

On Thu, Jul 12, 2018 at 12:54 PM Mike Jones <[email-masked]>
wrote:

> Could you please add the names of the presenters for each of the slots?  I
> could be a presenter for several of them but don’t know whether I am or
> not. ;-)
>
>
>
>                                                        -- Mike
>
>
>
> *From:* OAuth <[email-masked]> *On Behalf Of * Rifaat Shekh-Yusef
> *Sent:* Thursday, July 12, 2018 6:48 AM
> *To:* oauth <[email-masked]>
> *Subject:* [OAUTH-WG] OAuth WG Final Agenda
>
>
>
> All,
>
>
>
> https://datatracker..ietf.org/doc/agenda-102-oauth/
> <https://datatracker.ietf.org/doc/agenda-102-oauth/>
>
>
>
>
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 14 Jul 2018 18:48:40 -0400

All,

Here is our latest agenda update (might not be the last one):
https://datatracker.ietf.org/doc/agenda-102-oauth/

* Chairs Update (15 min)

* OAuth 2.0 Incremental Authorization - Denniss(remotely) (20 min)
  https://datatracker.ietf.org/doc/draft-ietf-oauth-incremental-authz/

* Reciprocal OAuth - Dick (20 min)
  https://datatracker.ietf.org/doc/draft-ietf-oauth-reciprocal/

* OAuth 2.0 Token Binding - Brian (25 min)
  https://datatracker.ietf.org/doc/draft-ietf-oauth-token-binding/

* JWT Response for OAuth Token Introspection - Torsten(remotely) (10 min)
  https://tools.ietf.org/html/draft-lodderstedt-oauth-jwt-introspection-response-01

* PoP Tokens - Hannes (60 min)
  OAuth 2.0 Proof-of-Possession: Authorization Server to Client Key Distribution
  https://tools.ietf.org/html/draft-ietf-oauth-pop-key-distribution-03

* Distributed OAuth - Dick (30 min)
  https://datatracker.ietf.org/doc/draft-hardt-oauth-distributed/

Regards,
 Rifaat & Hannes

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 14 Jul 2018 18:50:23 -0400

*Presenters*,

Please, send us your slides as soon as possible.

Regards,
 Rifaat & Hannes.