Subject: [OAUTH-WG] Call for adoption for "Distributed OAuth"

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 19 Jul 2018 16:05:49 -0400

Hi all,

This is the call for adoption of the 'Distributed OAuth' document
following the positive call for adoption at the Montreal IETF meeting.

Here is the document:
https://datatracker.ietf.org/doc/draft-hardt-oauth-distributed/

Please let us know by August 2nd whether you accept / object to the
adoption of this document as a starting point for work in the OAuth
working group.

Regards,
Hannes & Rifaat

---

From: Dick Hardt <[email-masked]>
Date: Thu, 19 Jul 2018 17:11:37 -0400

I'm supportive. :)

On Thu, Jul 19, 2018 at 4:05 PM, Rifaat Shekh-Yusef <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: n-sakimura <[email-masked]>
Date: Fri, 20 Jul 2018 06:21:28 +0000

And if it were not obvious, YES ☺

From: OAuth [mailto:[email-masked]] On Behalf Of Dick Hardt
Sent: Friday, July 20, 2018 6:12 AM
To: Rifaat Shekh-Yusef <[email-masked]>
Cc: oauth <[email-masked]>
Subject: Re: [OAUTH-WG] Call for adoption for "Distributed OAuth"

I'm supportive. :)

On Thu, Jul 19, 2018 at 4:05 PM, Rifaat Shekh-Yusef <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Here is the document:

Regards,
Hannes & Rifaat

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

---

From: Torsten Lodderstedt <[email-masked]>
Date: Fri, 20 Jul 2018 09:28:31 +0200

+1

> Am 20.07.2018 um 08:21 schrieb n-sakimura <[email-masked]>:
> 
> And if it were not obvious, YES J
>  
> On Thu, Jul 19, 2018 at 4:05 PM, Rifaat Shekh-Yusef <[email-masked]> wrote:
> Hi all,
>

---

From: Brian Campbell <[email-masked]>
Date: Fri, 20 Jul 2018 10:25:51 -0400

+1 with the expectation (as discussed in the WG meeting) that it'll be
reconciled with the "resource" draft with references as appropriate

On Fri, Jul 20, 2018 at 3:28 AM, Torsten Lodderstedt <
[email-masked]> wrote:

> *From:* OAuth [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Dick Hardt
> *Sent:* Friday, July 20, 2018 6:12 AM
> *To:* Rifaat Shekh-Yusef <[email-masked]>
> *Cc:* oauth <[email-masked]>
> *Subject:* Re: [OAUTH-WG] Call for adoption for "Distributed OAuth"
>
>
>
> I'm supportive. :)
>
>
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._