Subject: [OAUTH-WG] IPR confirmation for draft-ietf-oauth-jwt-bcp-03

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 17 Jul 2018 13:35:50 +0000

Hi Yaron, Dick, Mike,

Please confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed for draft-ietf-oauth-jwt-bcp-03.

Ciao
Hannes
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Mike Jones <[email-masked]>
Date: Tue, 17 Jul 2018 13:36:40 +0000

I am not aware of any IPR that pertains to the JWT BCP document.

                                                       -- Mike

From: Hannes Tschofenig <[email-masked]>
Sent: Tuesday, July 17, 2018 9:36 AM
To: Yaron Sheffer <[email-masked]>; Dick Hardt <[email-masked]>; [email-masked]; Mike Jones <[email-masked]>
Cc: [email-masked]
Subject: IPR confirmation for draft-ietf-oauth-jwt-bcp-03

Hi Yaron, Dick, Mike,

Ciao
Hannes

---

From: Dick Hardt <[email-masked]>
Date: Tue, 17 Jul 2018 09:36:47 -0400

Confirmed, thanks.

On Tue, Jul 17, 2018 at 9:35 AM Hannes Tschofenig <[email-masked]>
wrote:

> Hi Yaron, Dick, Mike,
>
>
>
> Please confirm that any and all appropriate IPR disclosures required for
> full conformance with the provisions of BCP 78 and BCP 79 have already been
> filed for draft-ietf-oauth-jwt-bcp-03.
>
>
>
> Ciao
>
> Hannes
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>

---

From: Yaron Sheffer <[email-masked]>
Date: Tue, 17 Jul 2018 09:58:32 -0400

Confirmed.

	Yaron

On 17/07/18 09:35, Hannes Tschofenig wrote:
> full conformance with the provisions of BCP 78 and BCP 79 have already 
> been filed for draft-ietf-oauth-jwt-bcp-03.
> 
> Ciao
> 
> Hannes
> 
> contents to any other person, use it for any purpose, or store or copy 
> the information in any medium. Thank you.