Subject: [OAUTH-WG] MTLS - IPR Disclosure

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Tue, 17 Jul 2018 10:07:02 -0400

Authors,

As part of the write-up for the OAuth MTLS document, we need an IPR
disclosure from all of you.

Are you aware of any IPR related to the following OAuth MTLS document?
https://datatracker.ietf.org/doc/draft-ietf-oauth-mtls/

Regards,

---

From: Nat Sakimura <[email-masked]>
Date: Tue, 17 Jul 2018 23:11:58 +0900

Not that I am aware of.

On Tue, Jul 17, 2018 at 11:06 PM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> disclosure from all of you..
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Brian Campbell <[email-masked]>
Date: Tue, 17 Jul 2018 08:22:10 -0600

I am not aware of any IPR that pertains to the OAuth MTLS document.

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 17 Jul 2018 16:24:28 +0200

I’m not aware of any IPR re the OAuth mTLS draft.

> Am 17.07.2018 um 16:11 schrieb Nat Sakimura <[email-masked]>:
> 
> Not that I am aware of. 
> 
> On Tue, Jul 17, 2018 at 11:06 PM Rifaat Shekh-Yusef <[email-masked]> wrote:
> Authors,
> 
> As part of the write-up for the OAuth MTLS document, we need an IPR disclosure from all of you..
>

---

From: John Bradley <[email-masked]>
Date: Sat, 21 Jul 2018 11:33:01 -0400

I am not aware of any IPR.
Sent from Mail for Windows 10

From: Rifaat Shekh-Yusef
Sent: Tuesday, July 17, 2018 10:06 AM
To: oauth
Subject: [OAUTH-WG] MTLS - IPR Disclosure

Authors,

Regards,