Subject: [OAUTH-WG] ACE - OAuth Synchronization

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 19 Jul 2018 14:34:26 +0000

Hi Ben, Hi Ekr,

We tried to find an agreement of which group defines parameters needed for ACE to support the PoP token functionality.
Unfortunately, we didn't manage to find an agreement in which group the work should be done.

The ACE working group wants to start a working group last call on draft-ietf-ace-oauth-authz in September. Hence, there is some urgency in making a decision.

We need your guidance to avoid having the topic bounce back and forth between the two groups.

Ciao
Hannes
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 19 Jul 2018 10:51:14 -0500

Hi Hannes,

Can you remind me which parameters are being problematic in this regard?  I
mostly only remember the ace discussions of keyid, recently, so I probably
lost track of some relevant bits.

Thanks,

Ben