Subject: [OAUTH-WG] Request for adoption of draft-campbell-oauth-resource-indicators as a working group document

From: Mike Jones <[email-masked]>
Date: Thu, 19 Jul 2018 14:33:23 +0000

https://tools.ietf.org/html/draft-campbell-oauth-resource-indicators-02 defines the already-commonly-used "resource" request parameter.  At today's working group meeting, several people spoke up saying that they need a parameter with those semantics.

I therefore request that the chairs do a consensus call on the adoption of draft-campbell-oauth-resource-indicators as a working group document.

                                                       Thank you,
                                                       -- Mike

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 19 Jul 2018 15:12:01 +0000

To those who haven't been at the f2f meeting: We did a consensus call during the meeting and the result was a strong positive confirmation from the participants with no objections.
Rifaat will have to run through a call on the mailing list to get the confirmation.

Ciao
Hannes

From: Mike Jones [mailto:[email-masked]]
Sent: 19 July 2018 10:33
To: Rifaat Shekh-Yusef; Hannes Tschofenig
Cc: [email-masked]
Subject: Request for adoption of draft-campbell-oauth-resource-indicators as a working group document

                                                       Thank you,
                                                       -- Mike

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.