Subject: [OAUTH-WG] Shepherd write-up for draft-ietf-oauth-mtls-10

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 21 Jul 2018 17:25:30 -0400

All,

The following is the shepherd write-up for the draft-ietf-oauth-mtls-10
document:
https://datatracker.ietf.org/doc/draft-ietf-oauth-mtls/shepherdwriteup/

Please, take a look and let us know if you have any comments.

Regards,
 Rifaat & Hannes

---

From: Torsten Lodderstedt <[email-masked]>
Date: Sat, 21 Jul 2018 23:38:01 +0200

Hi Rifaat,

Berlin Group‘s Nextgen PSD2 Spec (https://docs.wixstatic.com/ugd/c2914b_5351b289bf844c6881e46ee3561d95bb.pdf) also refers to mTLS.

kind regards,
Torsten.

> Am 21.07.2018 um 23:25 schrieb Rifaat Shekh-Yusef <[email-masked]>:
> 
> All,
> 
> The following is the shepherd write-up for the drafts-ietf-oauth-mtls-10 document:
> https://datahttps://datatracker.ietf.org/doc/draft-ietf-oauth-mtls/shepherdwriteup/tracker.ietf.org/doc/draft-ietf-oauth-mtls/shepherdwriteup/
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 21 Jul 2018 17:58:28 -0400

Thanks Torsten!

On Saturday, July 21, 2018, Torsten Lodderstedt <[email-masked]>
wrote:

> Hi Rifaat,
>
> Berlin Group‘s Nextgen PSD2 Spec (https://docs.wixstatic.com/ugd/c2914b_
> 5351b289bf844c6881e46ee3561d95bb.pdf) also refers to mTLS.
>
> kind regards,
> Torsten.
>
> https://data
> <https://datatracker.ietf.org/doc/draft-ietf-oauth-mtls/shepherdwriteup/>
> tracker.ietf.org/doc/draft-ietf-oauth-mtls/shepherdwriteup/
> <https://datatracker.ietf.org/doc/draft-ietf-oauth-mtls/shepherdwriteup/>
>
>

---

From: Brian Campbell <[email-masked]>
Date: Sun, 22 Jul 2018 15:13:25 -0600

In (1), could it maybe say "normative extensions" rather than "normative
changes"?

Also Ping Identity is two words (rather than "PingIdentity").

Otherwise, it looks great. Thanks Rifaat!

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sun, 22 Jul 2018 17:53:32 -0400

Thanks Brian!

I have just made these two changes to the write-up.

Regards,
 Rifaat

On Sun, Jul 22, 2018 at 5:13 PM Brian Campbell <[email-masked]>
wrote:

> On Sat, Jul 21, 2018 at 3:25 PM, Rifaat Shekh-Yusef <[email-masked]
> > wrote:
>
>> All,
>>
> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited.
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*