Subject: [OAUTH-WG] Issues with Android and UC Browser

From: George Fletcher <[email-masked]>
Date: Fri, 25 Jan 2019 11:42:37 -0500

Hi,

We are seeing issues with the authorization code flow on an Android 
device where the system browser is the UC browser 
(https://www.ucweb.com/). Basically, the deep link back to the 
application to deliver the code value fails.

Just curious if others have experienced this behavior and if there are 
any known work-arounds.

Thanks,
George

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Fri, 25 Jan 2019 20:24:11 +0000

(Content warning for advice given without direct experience with the specific problem __)

Are these deep links using custom schemes or "Android App Links"? If the former, try switching to the latter?

-- 
Annabelle Richard Backman
AWS Identity

On 1/25/19, 8:43 AM, "OAuth on behalf of George Fletcher" <[email-masked] on behalf of gffletch=[email-masked]> wrote:

    Hi,

    
    Thanks,
    George
    
    _______________________________________________
    OAuth mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/oauth