Subject: [OAUTH-WG] Resource Indicators - IPR Disclosure

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 4 Jan 2019 10:42:49 -0500

Authors,

As part of the write-up for the Resource Indicators document, we need an
IPR disclosure from all of you.

Are you aware of any IPR related to the following Resource Indicators
document?
https://datatracker.ietf.org/doc/draft-ietf-oauth-resource-indicators/

Regards,
 Rifaat

---

From: John Bradley <[email-masked]>
Date: Sat, 5 Jan 2019 00:22:12 -0300

I am not aware of any IPR related to this specification

On 1/4/2019 12:42 PM, Rifaat Shekh-Yusef wrote:
> Authors,
>
> As part of the write-up for the Resource Indicators document, we need 
> an IPR disclosure from all of you.
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 5 Jan 2019 12:43:39 +0000

I am not aware of any IPRs regarding this document.

From: OAuth <[email-masked]> On Behalf Of Rifaat Shekh-Yusef
Sent: Freitag, 4. Januar 2019 16:43
To: [email-masked]; oauth <[email-masked]>
Subject: [OAUTH-WG] Resource Indicators - IPR Disclosure

Authors,

As part of the write-up for the Resource Indicators document, we need an IPR disclosure from all of you.

Are you aware of any IPR related to the following Resource Indicators document?
https://datatracker.ietf.org/doc/draft-ietf-oauth-resource-indicators/

Regards,
 Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Brian Campbell <[email-masked]>
Date: Mon, 7 Jan 2019 06:01:10 -0700

I am not aware of any IPR related to this document.

On Fri, Jan 4, 2019 at 8:43 AM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._