Subject: [OAUTH-WG] New User-Managed Access (UMA) drafts

From: Eve Maler <[email-masked]>
Date: Wed, 13 Feb 2019 17:01:25 -0600

Howdy folks-- Since UMA2 concepts and flows have been coming up here from
time to time related to ongoing discussions and drafts, and there's an
increasing number of implementers[1], the UMA group at Kantara decided to
contribute the specs (known colloquially as "UMA Grant"[2] and "UMA
Federated Authorization"[3]) in the hope they may be of interest as work
items.

We've been in touch with the chairs about doing a presentation in Prague.
If you're not familiar at all with UMA2, the Introduction section of each
spec gives a concise description.

[1] https://kantarainitiative.org/confluence/display/uma/UMA+Implementations
[2] https://tools.ietf.org/html/draft-maler-oauth-umagrant
[3] https://tools.ietf.org/html/draft-maler-oauth-umafedauthz

*Eve Maler*Cell +1 425.345.6756 | Skype: xmlgrrl | Twitter: @xmlgrrl

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 14 Feb 2019 12:15:32 +0000

A big thanks to the UMA team for this contribution. I am looking forward to the presentation and discussion at the next IETF meeting.

Ciao
Hannes

From: OAuth <[email-masked]> On Behalf Of Eve Maler
Sent: Mittwoch, 13. Februar 2019 23:01
To: [email-masked]
Subject: [OAUTH-WG] New User-Managed Access (UMA) drafts

Howdy folks-- Since UMA2 concepts and flows have been coming up here from time to time related to ongoing discussions and drafts, and there's an increasing number of implementers[1], the UMA group at Kantara decided to contribute the specs (known colloquially as "UMA Grant"[2] and "UMA Federated Authorization"[3]) in the hope they may be of interest as work items.

We've been in touch with the chairs about doing a presentation in Prague. If you're not familiar at all with UMA2, the Introduction section of each spec gives a concise description.

Eve Maler
Cell +1 425.345.6756 | Skype: xmlgrrl | Twitter: @xmlgrrl

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.