Subject: Re: [OAUTH-WG] Resource Indicators - IPR Disclosure

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 25 Feb 2019 16:14:36 -0500

Authors,

Since the draft was updated recently, we would like to get a new statement
from you around any IPR related to this specification.

Are you aware of any IPR related to the following Resource Indicators
document?
https://tools.ietf.org/html/draft-ietf-oauth-resource-indicators-02

Regards,
 Rifaat

On Mon, Jan 7, 2019 at 8:01 AM Brian Campbell <[email-masked]>
wrote:

> I am not aware of any IPR related to this document.
>
> On Fri, Jan 4, 2019 at 8:43 AM Rifaat Shekh-Yusef <[email-masked]>
> wrote:
>
>> Authors,
>>
>> As part of the write-up for the Resource Indicators document, we need an
>> IPR disclosure from all of you.
>>
>> Are you aware of any IPR related to the following Resource Indicators
>> document?
>> https://datatracker.ietf.org/doc/draft-ietf-oauth-resource-indicators/
>>
>> Regards,
>>  Rifaat
>> _______________________________________________
>> OAuth mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/oauth
>>
>
> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited.
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*

---

From: Brian Campbell <[email-masked]>
Date: Mon, 25 Feb 2019 14:15:45 -0700

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Feb 2019 07:41:13 +0000

From: Rifaat Shekh-Yusef <[email-masked]>
Sent: Montag, 25. Februar 2019 22:15
To: Brian Campbell <[email-masked]>
Cc: [email-masked]; oauth <[email-masked]>
Subject: Re: [OAUTH-WG] Resource Indicators - IPR Disclosure

Authors,

Since the draft was updated recently, we would like to get a new statement from you around any IPR related to this specification.

Are you aware of any IPR related to the following Resource Indicators document?
https://tools.ietf.org/html/draft-ietf-oauth-resource-indicators-02

Regards,
 Rifaat

On Mon, Jan 7, 2019 at 8:01 AM Brian Campbell <[email-masked]<mailto:[email-masked]>> wrote:
I am not aware of any IPR related to this document.

On Fri, Jan 4, 2019 at 8:43 AM Rifaat Shekh-Yusef <[email-masked]<mailto:[email-masked]>> wrote:
Authors,

As part of the write-up for the Resource Indicators document, we need an IPR disclosure from all of you.

Are you aware of any IPR related to the following Resource Indicators document?
https://datatracker.ietf.org/doc/draft-ietf-oauth-resource-indicators/

Regards,
 Rifaat
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited.  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: John Bradley <[email-masked]>
Date: Tue, 26 Feb 2019 09:06:34 -0300

I am not aware of any IPR related to this document

On Tue, Feb 26, 2019, 4:41 AM Hannes Tschofenig <[email-masked]>
wrote:

> *From:* Rifaat Shekh-Yusef <[email-masked]>
> *Sent:* Montag, 25. Februar 2019 22:15
> *To:* Brian Campbell <[email-masked]>
> *Cc:* [email-masked]; oauth <[email-masked]
> >
> *Subject:* Re: [OAUTH-WG] Resource Indicators - IPR Disclosure
>
>
>
> Authors,
>
>
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>

---

From: Neil Madden <[email-masked]>
Date: Tue, 26 Feb 2019 12:08:51 +0000

> On 26 Feb 2019, at 12:06, John Bradley <[email-masked]> wrote:
> 
> On Tue, Feb 26, 2019, 4:41 AM Hannes Tschofenig <[email-masked]> wrote:
> On Mon, Jan 7, 2019 at 8:01 AM Brian Campbell <[email-masked]> wrote:
> 
> On Fri, Jan 4, 2019 at 8:43 AM Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> Authors,
> 
>  
>