Subject: [OAUTH-WG] Possible help with product design

From: Milind Nikam <[email-masked]>
Date: Sun, 31 Mar 2019 09:58:17 +0530

Dear Team,

We are in a process of architecting the web project with the technology
stack as Angular 7 & .NET Core 2.2.
We wanted to implement token, So we did some research and finalized OAuth
2.0 & JWT would be the platform.

However, I am new to OAuth 2.0. and even also JWT.
So I need possible help from you to implement token security in OAuth 2.0 &
JWT with .NET Core 2.2.
I will appreciate if you share some sample code available with you.

Thanks and Regards, 

Milind Nikam

EXTRAPRENEURS India Pvt. Ltd.

102, Bhakti Genesis, Wakad Hinjewadi Road, Wakad, Pune - 411057

Mobile: +91-9970190334  | Landline: +91 (020) 6920 9001 | Website:
<http://www.extrapreneursindia.com/> www.extrapreneursindia.com  | Skype:
Milind.nikam2

This communication and any attached files may contain information that is
confidential or privileged. Any unauthorized review, use, disclosure or
distribution is prohibited. 

 If this communication has been received in error, please notify me and
delete or destroy it immediately.

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 8 Apr 2019 12:09:49 +0000

Hi Milind,

while there are lots of people on this list with hands-on experience with OAuth 2.0 the purpose of this mailing list is primarily for discussions related to the specifications developed by the OAuth working group. Here you can find our active working group specifications: https://datatracker.ietf.org/wg/oauth/documents/

If someone from this group reaches out to you (privately) to offer help that's great but otherwise you will have to search on the web for example code.

Ciao
Hannes
(Co-Chair of the OAuth WG)

From: OAuth <[email-masked]> On Behalf Of Milind Nikam
Sent: Sonntag, 31. März 2019 06:28
To: [email-masked]
Subject: [OAUTH-WG] Possible help with product design

Dear Team,

We are in a process of architecting the web project with the technology stack as Angular 7 & .NET Core 2.2.
We wanted to implement token, So we did some research and finalized OAuth 2.0 & JWT would be the platform.
However, I am new to OAuth 2.0. and even also JWT.
So I need possible help from you to implement token security in OAuth 2.0 & JWT with .NET Core 2.2.
I will appreciate if you share some sample code available with you.

Thanks and Regards,
Milind Nikam

EXTRAPRENEURS India Pvt. Ltd.
102, Bhakti Genesis, Wakad Hinjewadi Road, Wakad, Pune - 411057
Mobile: +91-9970190334  | Landline: +91 (020) 6920 9001 | Website: www.extrapreneursindia.com<http://www.extrapreneursindia.com/>  | Skype: Milind.nikam2

This communication and any attached files may contain information that is confidential or privileged. Any unauthorized review, use, disclosure or distribution is prohibited.
 If this communication has been received in error, please notify me and delete or destroy it immediately.

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.