Subject: [OAUTH-WG] Genart telechat review of draft-ietf-oauth-jwt-bcp-06

From: Brian Carpenter via Datatracker <[email-masked]>
Date: Thu, 13 Jun 2019 19:12:34 -0700

Reviewer: Brian Carpenter
Review result: Ready

Gen-ART telechat review of draft-ietf-oauth-jwt-bcp-06

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-oauth-jwt-bcp-06.txt
Reviewer: Brian Carpenter
Review Date: 2019-06-14
IETF LC End Date: 2019-04-08
IESG Telechat date: 2019-06-27

Summary: Ready
--------

Comments: 
---------

Thank you for handling my Last Call comments.

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 24 Jun 2019 15:59:42 -0400

Brian, thanks for your reviews of this document. Yaron, thanks for addressing Brian’s comments. I entered a Yes ballot.

Alissa

> On Jun 13, 2019, at 10:12 PM, Brian Carpenter via Datatracker <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art