Subject: [OAUTH-WG] Location and dates for next OAuth Security Workshop

From: Daniel Fett <[email-masked]>
Date: Thu, 25 Jul 2019 20:53:59 +0200

Hi all,

it seems like there is a rough consensus on having the next OAuth
Security Workshop in Trondheim, Norway. We will therefore start with the
planning.

After checking various event calendars it seems like the following dates
are suitable:

**

  * *

    May 7-9

  *

    July 22-24

  *

    August 3-5

    *

***

First date is before EIC ‘20 which is May 12-15 in Munich/Germany. The
latter two dates are before/after IETF 108 which is July 25-31,
Madrid/Spain.

Unless somebody raises objections because of conflicting
identity/security events we will pick one of these dates in the next two
weeks or so.

-Daniel

*

---

From: Dick Hardt <[email-masked]>
Date: Thu, 25 Jul 2019 12:36:53 -0700

+1 to July / August. Nicer weather in the north then. =)

On Thu, Jul 25, 2019 at 11:56 AM Daniel Fett <[email-masked]> wrote:

> Hi all,
>
> it seems like there is a rough consensus on having the next OAuth Security
> Workshop in Trondheim, Norway. We will therefore start with the planning.
>
>    * - May 7-9 - July 22-24 - August 3-5 *
>
>
>
> * First date is before EIC ‘20 which is May 12-15 in Munich/Germany. The
> Madrid/Spain. Unless somebody raises objections because of conflicting
> weeks or so. -Daniel *
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Aaron Parecki <[email-masked]>
Date: Thu, 25 Jul 2019 16:07:17 -0400

We'll be so productive with only 4 hours of darkness every day!

All of the dates work for me, but I would prefer the July dates since
it'll be easier/cheaper to bundle the two trips into one. (Hopefully
we could get the OAuth meeting dates early in the week at IETF then)

On Thu, Jul 25, 2019 at 3:37 PM Dick Hardt <[email-masked]> wrote:
>> it seems like there is a rough consensus on having the next OAuth Security Workshop in Trondheim, Norway. We will therefore start with the planning.
>>
>> After checking various event calendars it seems like the following dates are suitable:
>>
>> May 7-9
>>
>> July 22-24
>>
>> August 3-5
>>
>> First date is before EIC ‘20 which is May 12-15 in Munich/Germany. The latter two dates are before/after IETF 108 which is July 25-31, Madrid/Spain.
>>
>> Unless somebody raises objections because of conflicting identity/security events we will pick one of these dates in the next two weeks or so.
>>
>> -Daniel
>>

---

From: Mike Jones <[email-masked]>
Date: Thu, 25 Jul 2019 20:14:07 +0000

I'm not aware of any conflicts for any of the three sets of dates.

				-- Mike

-----Original Message-----
From: OAuth <[email-masked]> On Behalf Of Aaron Parecki
Sent: Thursday, July 25, 2019 4:07 PM
To: Dick Hardt <[email-masked]>
Cc: OAuth WG <[email-masked]>
Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

All of the dates work for me, but I would prefer the July dates since it'll be easier/cheaper to bundle the two trips into one. (Hopefully we could get the OAuth meeting dates early in the week at IETF then)

On Thu, Jul 25, 2019 at 3:37 PM Dick Hardt <[email-masked]> wrote:
>> https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
>> .ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jon
>> es%40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f14
>> 1af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGW
>> SRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0
>
> https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.
> ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones
> %40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af
> 91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXy
> rzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0

_______________________________________________
OAuth mailing list
[email-masked]
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0

---

From: Dominick Baier <[email-masked]>
Date: Thu, 25 Jul 2019 23:30:26 -0700

August will conflict with holiday time for most Europeans…

Just been to Trondheim last week - it was lovely weather.

———
Dominick

On 25. July 2019 at 22:14:28, Mike Jones (
michael.jones=[email-masked]) wrote:

-- Mike

-----Original Message-----
From: OAuth <[email-masked]> On Behalf Of Aaron Parecki
Sent: Thursday, July 25, 2019 4:07 PM
To: Dick Hardt <[email-masked]>
Cc: OAuth WG <[email-masked]>
Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

All of the dates work for me, but I would prefer the July dates since it'll
be easier/cheaper to bundle the two trips into one. (Hopefully we could get
the OAuth meeting dates early in the week at IETF then)