Subject: [OAUTH-WG] IETF Meetup for XYZ

From: Justin Richer <[email-masked]>
Date: Wed, 24 Jul 2019 23:41:18 +0000

Hi all,

I was talking with Hannes, and we’d like to propose a dinner meetup tomorrow (Thursday) for anyone who wants to discuss XYZ in more detail while we’re here in Montreal. We’ll meet right after the ACE working group session and find a place nearby, so that some of us can get back in time for the lightning talks in the evening.

If you’re interested, either come find us tomorrow or let us know some other way.
— Justin

---

From: Justin Richer <[email-masked]>
Date: Thu, 25 Jul 2019 22:54:01 +0000

FWIW: We are meeting in the main lobby outside of Centre-Ville.

— Justin

On Jul 24, 2019, at 7:41 PM, Justin Richer <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth