Subject: [OAUTH-WG] Alexey Melnikov's Discuss on draft-ietf-oauth-jwt-introspection-response-06: (with DISCUSS)

From: Alexey Melnikov via Datatracker <[email-masked]>
Date: Wed, 28 Aug 2019 04:21:05 -0700

Alexey Melnikov has entered the following ballot position for
draft-ietf-oauth-jwt-introspection-response-06: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-oauth-jwt-introspection-response/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

This is a fine document. I only have one small issue that should be easy to resolve:

In 8.3.1:

  o  Name: "locale"

   o  Description: Time the End-User's information was last updated.
      Its value is a JSON number representing the number of seconds from
      1970-01-01T0:0:0Z as measured in UTC until the date/time.

The description doesn’t seem to match the name.

---

From: Torsten Lodderstedt <[email-masked]>
Date: Thu, 29 Aug 2019 14:52:36 +0200

Hi Alexey, 

> On 28. Aug 2019, at 13:21, Alexey Melnikov via Datatracker <[email-masked]> wrote:
> 

That’s certainly true. I fixed it and published https://tools.ietf.org/html/draft-ietf-oauth-jwt-introspection-response-07

Thanks,
Torsten. 

> 
> 
> 
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: "Alexey Melnikov" <[email-masked]>
Date: Thu, 29 Aug 2019 14:38:06 +0100

On Thu, Aug 29, 2019, at 1:52 PM, Torsten Lodderstedt wrote:
> That’s certainly true. I fixed it and published 
> https://tools.ietf.org/html/draft-ietf-oauth-jwt-introspection-response-07

Thank you for the quick fix!