Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

From: Dick Hardt <[email-masked]>
Date: Wed, 7 Aug 2019 09:09:47 -0700

Are we ready to pick a date?

On Thu, Jul 25, 2019 at 11:30 PM Dominick Baier <[email-masked]>
wrote:

> August will conflict with holiday time for most Europeans…
>
> Just been to Trondheim last week - it was lovely weather.
>
> ———
> Dominick
>
> On 25. July 2019 at 22:14:28, Mike Jones (
> michael.jones=[email-masked]) wrote:
>
> I'm not aware of any conflicts for any of the three sets of dates.
>
> -- Mike
>
> -----Original Message-----
> From: OAuth <[email-masked]> On Behalf Of Aaron Parecki
> Sent: Thursday, July 25, 2019 4:07 PM
> To: Dick Hardt <[email-masked]>
> Cc: OAuth WG <[email-masked]>
> Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security
> Workshop
>
> We'll be so productive with only 4 hours of darkness every day!
>
> All of the dates work for me, but I would prefer the July dates since
> it'll be easier/cheaper to bundle the two trips into one. (Hopefully we
> could get the OAuth meeting dates early in the week at IETF then)
>
> On Thu, Jul 25, 2019 at 3:37 PM Dick Hardt <[email-masked]> wrote:
> >
> > +1 to July / August. Nicer weather in the north then. =)
> >
> > On Thu, Jul 25, 2019 at 11:56 AM Daniel Fett <[email-masked]>
> wrote:
> >>
> >> Hi all,
> >>
> >> it seems like there is a rough consensus on having the next OAuth
> Security Workshop in Trondheim, Norway. We will therefore start with the
> planning.
> >>
> >> After checking various event calendars it seems like the following
> dates are suitable:
> >>
> >> May 7-9
> >>
> >> July 22-24
> >>
> >> August 3-5
> >>
> >> First date is before EIC ‘20 which is May 12-15 in Munich/Germany. The
> latter two dates are before/after IETF 108 which is July 25-31,
> Madrid/Spain.
> >>
> >> Unless somebody raises objections because of conflicting
> identity/security events we will pick one of these dates in the next two
> weeks or so.
> >>
> >> -Daniel
> >>
> >> _______________________________________________
> >> OAuth mailing list
> >> [email-masked]
> >> https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
> >> .ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jon
> >> es%40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f14
> >> 1af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGW
> >> SRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0
> >
> > _______________________________________________
> > OAuth mailing list
> > [email-masked]
> > https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.
> > ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones
> > %40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af
> > 91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXy
> > rzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
>
> https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: Daniel Fett <[email-masked]>
Date: Thu, 8 Aug 2019 08:47:51 +0200

Not yet, we are talking to potential venues. It's vacation time in
Norway right now, so that will take a week or two more.

-Daniel

Am 07.08.19 um 18:09 schrieb Dick Hardt:
> On Thu, Jul 25, 2019 at 11:30 PM Dominick Baier
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     On 25. July 2019 at 22:14:28, Mike Jones
>     (michael.jones=[email-masked]
>     <mailto:michael.jones=[email-masked]>) wrote:
>
>>     From: OAuth <[email-masked]
>>     <mailto:[email-masked]>> On Behalf Of Aaron Parecki
>>     To: Dick Hardt <[email-masked] <mailto:[email-masked]>>
>>     Cc: OAuth WG <[email-masked] <mailto:[email-masked]>>
>>     Subject: Re: [OAUTH-WG] Location and dates for next OAuth
>>     Security Workshop
>>
>>     All of the dates work for me, but I would prefer the July dates
>>     since it'll be easier/cheaper to bundle the two trips into one.
>>     (Hopefully we could get the OAuth meeting dates early in the week
>>     at IETF then)
>>
>>     On Thu, Jul 25, 2019 at 3:37 PM Dick Hardt <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>     >
>>     > On Thu, Jul 25, 2019 at 11:56 AM Daniel Fett
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>     >>
>>     >> Hi all,
>>     >>
>>     >> it seems like there is a rough consensus on having the next
>>     OAuth Security Workshop in Trondheim, Norway. We will therefore
>>     start with the planning.
>>     >>
>>     >> After checking various event calendars it seems like the
>>     following dates are suitable:
>>     >>
>>     >> May 7-9
>>     >>
>>     >> July 22-24
>>     >>
>>     >> August 3-5
>>     >>
>>     >> First date is before EIC ‘20 which is May 12-15 in
>>     Munich/Germany. The latter two dates are before/after IETF 108
>>     which is July 25-31, Madrid/Spain.
>>     >>
>>     identity/security events we will pick one of these dates in the
>>     next two weeks or so.
>>     >>
>>     >> -Daniel
>>     >>
>>     >> [email-masked] <mailto:[email-masked]>
>>     >>
>>     >> .ietf.org
>>     <http://ietf.org>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jon
>>
>>     >> es%40microsoft.com
>>     <http://40microsoft.com>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f14
>>
>>     >>
>>     > [email-masked] <mailto:[email-masked]>
>>     >
>>     > ietf.org
>>     <http://ietf.org>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones
>>
>>     > %40microsoft.com
>>     <http://40microsoft.com>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af
>>
>>     >
>>     [email-masked] <mailto:[email-masked]>
>>     [email-masked] <mailto:[email-masked]>

---

From: Anthony Nadalin <[email-masked]>
Date: Thu, 8 Aug 2019 12:42:10 +0000

How about the University in Gjovik ?

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: OAuth <[email-masked]> on behalf of Daniel Fett <[email-masked]>
Sent: Wednesday, August 7, 2019 11:47:51 PM
To: Dick Hardt <[email-masked]>; [email-masked] <[email-masked]>
Cc: Mike Jones <michael.jones=[email-masked]>; OAuth WG <[email-masked]>
Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

Not yet, we are talking to potential venues. It's vacation time in Norway right now, so that will take a week or two more.

-Daniel

On Thu, Jul 25, 2019 at 11:30 PM Dominick Baier <[email-masked]<mailto:[email-masked]>> wrote:
August will conflict with holiday time for most Europeans…

———
Dominick

On 25. July 2019 at 22:14:28, Mike Jones (michael.jones=[email-masked]<mailto:michael.jones=[email-masked]>) wrote:

-- Mike

-----Original Message-----
From: OAuth <[email-masked]<mailto:[email-masked]>> On Behalf Of Aaron Parecki
Sent: Thursday, July 25, 2019 4:07 PM
To: Dick Hardt <[email-masked]<mailto:[email-masked]>>
Cc: OAuth WG <[email-masked]<mailto:[email-masked]>>
Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

All of the dates work for me, but I would prefer the July dates since it'll be easier/cheaper to bundle the two trips into one. (Hopefully we could get the OAuth meeting dates early in the week at IETF then)

On Thu, Jul 25, 2019 at 3:37 PM Dick Hardt <[email-masked]<mailto:[email-masked]>> wrote:
> On Thu, Jul 25, 2019 at 11:56 AM Daniel Fett <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Hi all,
>>
>> it seems like there is a rough consensus on having the next OAuth Security Workshop in Trondheim, Norway. We will therefore start with the planning.
>>
>> After checking various event calendars it seems like the following dates are suitable:
>>
>> May 7-9
>>
>> July 22-24
>>
>> August 3-5
>>
>> First date is before EIC ‘20 which is May 12-15 in Munich/Germany. The latter two dates are before/after IETF 108 which is July 25-31, Madrid/Spain.
>>
>> Unless somebody raises objections because of conflicting identity/security events we will pick one of these dates in the next two weeks or so.
>>
>> -Daniel
>>
>> [email-masked]<mailto:[email-masked]>
>> https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww<https://www>
>> .ietf.org<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fietf.org&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963131052&sdata=4aAvkma%2FSYxFmqXDA4LZS7oENlNX2QXgsPcHFAq4VEI%3D&reserved=0>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jon
>> es%40microsoft.com<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2F40microsoft.com&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963141044&sdata=nd5qGOtGBx98lYEVQd9qIWhiJkRZEbyUjxrJ0%2BJ3G8E%3D&reserved=0>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f14
> [email-masked]<mailto:[email-masked]>
> https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww<https://www>.
> ietf.org<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fietf.org&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963141044&sdata=IZQXkoJ3tSQpj1uDeBKq9JnKjwXSojgF7cjcmD0O0tc%3D&reserved=0>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones
> %40microsoft.com<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2F40microsoft.com&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963151044&sdata=RevLANUr%2Bq4ZQJhJ%2BUJO6r9MgpIwuCRN4WW9sVZzWG0%3D&reserved=0>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963151044&sdata=FYlNmnA95zbmhNFZhvXP25yq1tda%2BCBeUi4Kv5S1Odo%3D&reserved=0>
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963161034&sdata=b6bcRyetTMClfOwwsk2PXfRF75c04kg0gHfVPagMLrw%3D&reserved=0>

---

From: Steinar Noem <[email-masked]>
Date: Thu, 8 Aug 2019 14:49:37 +0200

Hey Anthony. Gjøvik is part of NTNU, we are waiting for feedback from them
:)

I think Trondheim is more accessible (travel time) and has more to offer.

tor. 8. aug. 2019 kl. 14:42 skrev Anthony Nadalin <tonynad=
[email-masked]>:

> Get Outlook for Android <https://aka.ms/ghei36>
>
> ------------------------------
> *From:* OAuth <[email-masked]> on behalf of Daniel Fett <
> [email-masked]>
> *Sent:* Wednesday, August 7, 2019 11:47:51 PM
> *To:* Dick Hardt <[email-masked]>; [email-masked] <
> [email-masked]>
> *Cc:* Mike Jones <michael.jones=[email-masked]>; OAuth WG
> <[email-masked]>
>
> *Subject:* Re: [OAUTH-WG] Location and dates for next OAuth Security
> Workshop
>
> Not yet, we are talking to potential venues. It's vacation time in Norway
> right now, so that will take a week or two more.
>
> -Daniel
>
>> weeks or so..
>> <https://www>
>> <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fietf.org&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963131052&sdata=4aAvkma%2FSYxFmqXDA4LZS7oENlNX2QXgsPcHFAq4VEI%3D&reserved=0>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jon
>>
>> >> es%40microsoft.com
>> <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2F40microsoft.com&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963141044&sdata=nd5qGOtGBx98lYEVQd9qIWhiJkRZEbyUjxrJ0%2BJ3G8E%3D&reserved=0>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f14
>>
>> <https://www>.
>> <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fietf.org&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963141044&sdata=IZQXkoJ3tSQpj1uDeBKq9JnKjwXSojgF7cjcmD0O0tc%3D&reserved=0>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones
>>
>> > %40microsoft.com
>> <https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2F40microsoft.com&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963151044&sdata=RevLANUr%2Bq4ZQJhJ%2BUJO6r9MgpIwuCRN4WW9sVZzWG0%3D&reserved=0>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af
>>
>> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963151044&sdata=FYlNmnA95zbmhNFZhvXP25yq1tda%2BCBeUi4Kv5S1Odo%3D&reserved=0>
>> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7Ctonynad%40microsoft.com%7Cc992681cd6294582fb4308d71bcc627e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637008436963161034&sdata=b6bcRyetTMClfOwwsk2PXfRF75c04kg0gHfVPagMLrw%3D&reserved=0>
>>
>>
-- 
Vennlig hilsen

Steinar Noem
Partner Udelt AS
Systemutvikler

| [email-masked] | [email-masked]  | +47 955 21 620 | www.udelt.no |

---

From: Nat Sakimura <[email-masked]>
Date: Sat, 10 Aug 2019 17:52:22 +0900

I think Tony was just joking as it was quite a hassle for both of us to get
to Gjøvik for an ISO meeting.

On Thu, Aug 8, 2019 at 9:50 PM Steinar Noem <[email-masked]> wrote:

>> *Cc:* Mike Jones <michael.jones=[email-masked]>; OAuth
>> WG <oauth@ietf..org <[email-masked]>>
>>
>> On Thu, Jul 25, 2019 at 11:30 PM Dominick Baier <
>> [email-masked]> wrote:
>>
>>> >> First date is before EIC ‘20 which is May 12-15 in Munich/Germany.
>>> The latter two dates are before/after IETF 108 which is July 25-31,
>>> Madrid/Spain.
>>> >>
>>>
>>> weeks or so...
>>> https://nam06..safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Dick Hardt <[email-masked]>
Date: Sat, 10 Aug 2019 08:09:59 -0700

Perhaps someone can teach Tony about emoticons to communicate his ironic
humor? =)

On Sat, Aug 10, 2019 at 1:52 AM Nat Sakimura <[email-masked]> wrote:

> I think Tony was just joking as it was quite a hassle for both of us to
> get to Gjøvik for an ISO meeting.
>
>> Hey Anthony. Gjøvik is part of NTNU, we are waiting for feedback from
>> them :)
>>
>>> WG <oauth@ietf...org <[email-masked]>>
>>>
>>
>>>> weeks or so....
>>>> https://nam06...safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0

---

From: Steinar Noem <[email-masked]>
Date: Sat, 10 Aug 2019 20:04:20 +0200

That is good to hear, Nat.
I tried to be as polite as possible in my response.

-- 
Vennlig hilsen

Steinar Noem
Partner Udelt AS
Systemutvikler

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 12 Aug 2019 18:08:30 +0000

I know you were too polite !

From: Steinar Noem <[email-masked]>
Sent: Saturday, August 10, 2019 11:04 AM
To: Nat Sakimura <[email-masked]>
Cc: Anthony Nadalin <[email-masked]>; Mike Jones <[email-masked]>; OAuth WG <[email-masked]>
Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

lør. 10. aug. 2019 kl. 10:52 skrev Nat Sakimura <[email-masked]<mailto:[email-masked]>>:
I think Tony was just joking as it was quite a hassle for both of us to get to Gjøvik for an ISO meeting.

On Thu, Aug 8, 2019 at 9:50 PM Steinar Noem <[email-masked]<mailto:[email-masked]>> wrote:
Hey Anthony. Gjøvik is part of NTNU, we are waiting for feedback from them :)

tor. 8. aug. 2019 kl. 14:42 skrev Anthony Nadalin <tonynad=[email-masked]<mailto:[email-masked]>>:
How about the University in Gjovik ?
Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: OAuth <[email-masked]<mailto:[email-masked]>> on behalf of Daniel Fett <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, August 7, 2019 11:47:51 PM
To: Dick Hardt <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: Mike Jones <michael.jones=[email-masked]<mailto:[email-masked]>>; OAuth WG <oauth@ietf...org<mailto:[email-masked]>>

-Daniel

———
Dominick

-- Mike

-----Original Message-----
From: OAuth <[email-masked]<mailto:[email-masked]>> On Behalf Of Aaron Parecki
Sent: Thursday, July 25, 2019 4:07 PM
To: Dick Hardt <[email-masked]<mailto:[email-masked]>>
Cc: OAuth WG <[email-masked]<mailto:[email-masked]>>
Subject: Re: [OAUTH-WG] Location and dates for next OAuth Security Workshop

On Thu, Jul 25, 2019 at 3:37 PM Dick Hardt <[email-masked]<mailto:[email-masked]>> wrote:
>> Unless somebody raises objections because of conflicting identity/security events we will pick one of these dates in the next two weeks or so....
>>
>> -Daniel
>>
>> https://www
>> .ietf.org<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fietf.org&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831332090&sdata=DdWZCoppTjVZTdtgt%2FER7N59HHmcKEslU8zJYwCBz0Q%3D&reserved=0>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jon
>> es%40microsoft.com<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2F40microsoft.com&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831342083&sdata=QwDmcdAgVzCSD2jWgLgbc%2BpPMld3dVwoGUyuk5HlfT4%3D&reserved=0>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f14
> https://www.
> ietf.org<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fietf.org&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831342083&sdata=XfGqH4qUWbRmGTcS%2FHh0d%2BeNkmQouf%2BLlXENWmB7tYc%3D&reserved=0>%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones
> %40microsoft.com<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2F40microsoft.com&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831352076&sdata=c2LZoxH4hRq6kLAWCkCt5ReXnidaQneCmCcCabEauao%3D&reserved=0>%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://nam06...safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7C4c0101bc1edc403d7b0e08d7113be77f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636996821305207975&amp;sdata=dAokWYxwGWSRXyrzs4V%2BWMXcMD482nhyARt28me4xbE%3D&amp;reserved=0<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831352076&sdata=2phe0PQ2Ien%2BFT%2BjwMu87%2BA9bDBDXhDN5sHj0imvYzs%3D&reserved=0>
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831362070&sdata=kFK9AKFcXWXS2FFpIk4X9V0qIiKeQHN0yfg7e9xD2j8%3D&reserved=0>

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831362070&sdata=kFK9AKFcXWXS2FFpIk4X9V0qIiKeQHN0yfg7e9xD2j8%3D&reserved=0>
--
Vennlig hilsen

Steinar Noem
Partner Udelt AS
Systemutvikler

| [email-masked]<mailto:[email-masked]> | [email-masked]<mailto:[email-masked]>  | +47 955 21 620 | www.udelt.no<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.udelt.no%2F&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831362070&sdata=%2BjSPQT6ihpZl8atkfjXqDQsUJ8sjSHN5tblF61A1bH0%3D&reserved=0> |
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831372065&sdata=bQlZWWj5MGDFlogSuLnYPpGBrOKHVwJt%2Fl72bH3Ogxk%3D&reserved=0>

--
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fnat.sakimura.org%2F&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831372065&sdata=fhGzs3xpEP4clXVhOAhQudmAjTGsQfqSQInYD4ofXgI%3D&reserved=0>
@_nat_en
--
Vennlig hilsen

Steinar Noem
Partner Udelt AS
Systemutvikler

| [email-masked]<mailto:[email-masked]> | [email-masked]<mailto:[email-masked]>  | +47 955 21 620 | www.udelt.no<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.udelt.no%2F&data=02%7C01%7Ctonynad%40microsoft.com%7C24500550fdb347a700f808d71dbd3661%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637010570831382057&sdata=9dJu%2FFC6g408u1tDW68aGdTJljnBZmIW6HTtyqflwvM%3D&reserved=0> |