Subject: [OAUTH-WG] April 27th Interim Meeting Material

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sun, 26 Apr 2020 17:25:16 -0400

The following link has the meeting material for the April 27th interim
meeting:
https://datatracker.ietf.org/meeting/interim-2020-oauth-06/session/oauth

Will upload the OAuth 2.1 slides when I get them.

Regards,
 Rifaat

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 30 Apr 2020 12:40:10 -0400

All,

You can find this meeting minutes at the following link:
https://datatracker.ietf.org/meeting/interim-2020-oauth-06/materials/minutes-interim-2020-oauth-06-202004271200

Thanks to *Jared Jennings *for taking these notes.

Regards,
 Rifaat & Hannes