Subject: [OAUTH-WG] Upcoming interim meetings

From: Aaron Parecki <[email-masked]>
Date: Wed, 8 Apr 2020 18:39:33 -0700

Hi all,

I find it particularly difficult to follow the list of upcoming meetings in
email threads, and given that there are a whole host of upcoming interim
meetings, I thought I would put together an easier way to find the agendas
and webex links.

You can find the list of upcoming meetings here:
https://events.oauth.net/tag/ietf

Each meeting page contains the agenda, a link to view the meeting time in
your local timezone, and the WebEx link to join the meeting. I'll update
the page with the link to the minutes afterwards.

There is also an iCal link at the bottom you can use to add this page to
your calendar of choice.

Hope this helps!

----
Aaron Parecki
aaronparecki.com
@aaronpk <http://twitter.com/aaronpk>

---

From: Roman Danyliw <[email-masked]>
Date: Thu, 9 Apr 2020 02:11:05 +0000

Hi!

Indeed, thanks for this OAuth specific list.

As a PSA, the “official page” of upcoming meetings (OAuth, or otherwise) will also have points to the webex, agenda and materials too.  See: https://datatracker.ietf.org/meeting/upcoming.

Roman

From: OAuth <[email-masked]> On Behalf Of Aaron Parecki
Sent: Wednesday, April 8, 2020 9:40 PM
To: OAuth WG <[email-masked]>
Subject: [OAUTH-WG] Upcoming interim meetings

Hi all,

I find it particularly difficult to follow the list of upcoming meetings in email threads, and given that there are a whole host of upcoming interim meetings, I thought I would put together an easier way to find the agendas and webex links.

You can find the list of upcoming meetings here: https://events.oauth.net/tag/ietf

Each meeting page contains the agenda, a link to view the meeting time in your local timezone, and the WebEx link to join the meeting. I'll update the page with the link to the minutes afterwards.

There is also an iCal link at the bottom you can use to add this page to your calendar of choice.

Hope this helps!

----
Aaron Parecki
aaronparecki.com<http://aaronparecki.com>
@aaronpk<http://twitter.com/aaronpk>