Subject: [OAUTH-WG] Web Authorization Protocol (oauth) WG Virtual Meeting: 2020-04-20 CHANGED

From: IESG Secretary <[email-masked]>
Date: Sun, 19 Apr 2020 05:30:50 -0700

MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.

The Web Authorization Protocol (oauth) Working Group will hold
a virtual interim meeting on 2020-04-20 from 12:00 to 13:00 America/Toronto (16:00 to 17:00 UTC).

Agenda:
1. Pushed Authorization Requests
https://datatracker.ietf.org/doc/draft-ietf-oauth-par/

2. Rich Authorization Requests
https://datatracker.ietf.org/doc/draft-ietf-oauth-rar/

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=ma2406d0d665d68cf51297c0544e429bf

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sun, 19 Apr 2020 08:34:32 -0400

All,

We had an issue with the time allocated for this meeting on the Webex tool,
so we fixed that.
As with previous two interim meetings, this one will too be at the same
time, *12:00pm EST*.

Regards,
 Rifaat & Hannes

On Sun, Apr 19, 2020 at 8:31 AM IESG Secretary <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>