Subject: [OAUTH-WG] Web Authorization Protocol (oauth) WG Virtual Meeting: 2020-04-06

From: IESG Secretary <[email-masked]>
Date: Thu, 02 Apr 2020 07:03:58 -0700

The Web Authorization Protocol (oauth) Working Group will hold
a virtual interim meeting on 2020-04-06 from 18:00 to 19:00 Europe/Vienna (16:00 to 17:00 UTC).

Agenda:
Two documents: 

1) OAuth Security Topics
https://tools.ietf.org/html/draft-ietf-oauth-security-topics-14
2) Browser-Based Apps
https://tools.ietf.org/html/draft-ietf-oauth-browser-based-apps-05

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m7e39bc19240468eafc9b00a0ebc673b0

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sun, 5 Apr 2020 17:47:19 -0400

All,

You can find the slides for tomorrow's meeting at the following link:
https://datatracker.ietf.org/meeting/interim-2020-oauth-03/session/oauth

Regards,
 Rifaat

On Thu, Apr 2, 2020 at 10:06 AM IESG Secretary <[email-masked]>
wrote:

> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 8 Apr 2020 05:10:36 -0400

You can find the minutes of the meeting on the link below:
https://datatracker.ietf.org/meeting/interim-2020-oauth-03/materials/minutes-interim-2020-oauth-03-202004061800

Thanks to *Jared Jennings* for taking these notes.

Regards,
 Rifaat