Subject: Re: [OAUTH-WG] Call for Adoption: DPoP

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 1 Apr 2020 10:13:56 -0400

All,

This concludes this call for adoption, and as per the feedback received,
this document has been adopted as a WG document.

*Authors,*

Feel free to submit a new WG document.

Regards,
 Rifaat & Hannes

On Tue, Mar 24, 2020 at 4:11 AM Steinar Noem <[email-masked]> wrote:

> +1
>
> tir. 17. mar. 2020 kl. 13:21 skrev Rifaat Shekh-Yusef <
> [email-masked]>:
>
>> All,
>>
>> As per the conclusion of the PoP interim meeting, this is a call for
>> adoption for the *OAuth 2.0 Demonstration of Proof-of-Possession at the
>> Application Layer (DPoP)* document:
>> https://datatracker.ietf.org/doc/draft-fett-oauth-dpop/
>>
>> Please, let us know if you support or object to the adoption of this
>> document as a working group document by March 31st.
>>
>> Regards,
>>  Rifaat & Hannes
>>
>> _______________________________________________
>> OAuth mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/oauth
>>
>
>
> --
> Vennlig hilsen
>
> Steinar Noem
> Partner Udelt AS
> Systemutvikler
>
> | [email-masked] | [email-masked]  | +47 955 21 620 | www.udelt.no |
>

---

From: Daniel Fett <[email-masked]>
Date: Wed, 1 Apr 2020 17:19:57 +0200

Am 01.04.20 um 16:13 schrieb Rifaat Shekh-Yusef:
> All,
>
> This concludes this call for adoption, and as per the
> feedback received, this document has been adopted as a WG document.

Thank you!

> Feel free to submit a new WG document.

And done :-)

-Daniel