Subject: Re: Java Implementation

From: [email-masked]
Date: Sat, 7 Apr 2001 10:12:37 +0000 (GMT+01:00)

Since the toolkit is intended for use with the same key servers that are 
used for HushMail.com, our standard licensing is on a per-key-registered 
basis.  I'm sure we could work something out for use outside that context.

It is fully compliant with 2440, but some of the "SHOULD" algorithms aren't 
packaged with it at this point.  Our approach to MIME is initially not standard,
 because, among other things, we wanted interoperability with the Network 
Associates PGP users, and Network Associates PGP doesn't seem to implement 
PGP/MIME, even though there's a checkbox for it?!?

Get in touch with me off the list, let me know what your specific requirements 
are, and we'll see what we can work out.

Thanks,
Brian

At Sat, 7 Apr 2001 10:11:26 +0000 (GMT+01:00), [email-masked] wrote:

>
>    Under what kind of licensing will it be released ?
>    Will this SDK comply fully with OpenPGP ?
>
>    Thanks in advance,
>    Jacques
>
>----- Original Message -----
>From: <[email-masked]>
>To: <[email-masked]>; <[email-masked]>
>Sent: Sunday, April 01, 2001 9:30 AM
>Subject: Java Implementation
>
>
>> Jacques Exelrud was recently inquiring about the availability of a
>complete
>> Java implementation of OpenPGP.  We have one in our SDK, which will 
>be
>powering
>> the soon-to-be-released HushMail Version 2.  It's intended for use 
>with
>> our keyserver network and OpenPGP CA.  The source will be published 
>with
>> the release of HushMail V2.  If interested, let me know.
>>
>> Regards,
>> Brian Smith
>>
>>
>> * * * * * * * * * * * * * * * * * * * * *
>> S. Brian Smith
>> Director of Research and Development
>> Hush Communications
>> Email: [email-masked]
>> Mobile: +353 86 809 2163
>> Tel: +353 1 241 0325
>> Fax:  +353 1 241 0370
>> Website: www.hush.com
>>
>>
>>
>>
>> Free, encrypted, secure Web-based email at www.hushmail.com
>
>
>
>Free, encrypted, secure Web-based email at www.hushmail.com
>
Free, encrypted, secure Web-based email at www.hushmail.com

---

From: "Damon Gallaty" <[email-masked]>
Date: Sat, 7 Apr 2001 10:46:05 -0400

Actually, we do implement PGP/MIME where we can. Naturally, it requires
access to the mail headers, and not all mail apps give plug-ins that kind of
control. Unfortunately, out of all the plug-ins we currently have, only the
Eudora plug-in is able to both create and interpret PGP/MIME.

- Damon Gallaty

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of [email-masked]
> Sent: Saturday, April 07, 2001 6:13 AM
> To: [email-masked]
> Subject: Re: Java Implementation
>
>