Subject: Java Implementation

From: [email-masked]
Date: Sun, 1 Apr 2001 12:30:04 +0000 (GMT+01:00)

Jacques Exelrud was recently inquiring about the availability of a complete 
Java implementation of OpenPGP.  We have one in our SDK, which will be powering 
the soon-to-be-released HushMail Version 2.  It's intended for use with 
our keyserver network and OpenPGP CA.  The source will be published with 
the release of HushMail V2.  If interested, let me know.

Regards,
Brian Smith

* * * * * * * * * * * * * * * * * * * * *
S. Brian Smith
Director of Research and Development
Hush Communications
Email: [email-masked]
Mobile: +353 86 809 2163
Tel: +353 1 241 0325
Fax:  +353 1 241 0370
Website: www.hush.com

Free, encrypted, secure Web-based email at www.hushmail.com

---

From: "Jacques Exelrud" <[email-masked]>
Date: Sun, 1 Apr 2001 14:18:26 -0300

Under what kind of licensing will it be released ?
    Will this SDK comply fully with OpenPGP ?

    Thanks in advance,
    Jacques