Subject: WG: Your message was not sent to the mailing list; please try again.

From: "Dominikus Scherkl" <[email-masked]>
Date: Mon, 21 May 2001 09:21:34 +0200

> The message below was not sent to the mailing list because, as an 
> anti-spam measure, the list software prevents people whose exact 
> address is not on any mailing list we run from posting to lists.
It seems not only nobody is interessted in ECC for openPGP,
but also the computers don't wish this to be published ;-)

Anyway, I try it again, and again and again....
> >
> >Even if nobody here is interessted in it, I think I should
> >post my suggestion for an integration of elliptic curve
> >cryptography into the openPGP standard (and the traffic on
> >this list seems not to take too much time to read).
> >
> >I'll be gladful to receive any comments about it.
> >Best Regards

---

From: [email-masked]
Date: Mon, 21 May 2001 09:31:02 -0400

I don't know anything about ECC. Could you recommend some reading material?

-jam