Subject: RE: OpenPGP vs. X.509/PKCS

From: "Dominikus Scherkl" <[email-masked]>
Date: Fri, 22 Feb 2002 18:09:16 +0100

> At the time PGP was created, there were a LOT of things that PGP
> could offer than X.509 could not.  To name a few:
> 
>  - PGP certificates are MUCH smaller than X.509 in terms of 
the number
>    of bytes required to represent the same semantic content.

If you see this as an important advantage, I can't understand why
still nobody is iteressted in integrating elliptic curves into the
openPGP standard (as I proposed in last august, you may find it at:
http://www.ietf.org/internet-drafts/draft-scherkl-openpgp-ecc-00.txt).

This Draft is now expired, but I still want it to become part 
of openPGP.

PS: my mail-account has changed:

-- 
Dominikus Scherkl
Mail: [email-masked]

---

From: Derek Atkins <[email-masked]>
Date: 22 Feb 2002 17:42:34 -0500

Give me a patent-free ECC algorithm that has reasonable performance.

Replies to /dev/null, please.

-derek

-- 
       Derek Atkins
       Computer and Internet Security Consultant
       [email-masked]             www.ihtfp.com