Subject: Re: Alice, Bob, ... Foo, bar?

From: Joe Tag <[email-masked]>
Date: Fri, 22 Feb 2002 14:47:56 -0500

Hi, 

You can also find the reference in Schneir __Applied_Crytography__ text;
and in 
Pfleeger's __Security_in_Computing__ . 
Koblitz in his __Number_Theory_and_Crypto__  used names like 
'Aida' and 'Bernardo'. 

I like 'Anna' ( think the old morse code naviation system " . _ " = a ;
"_ ." = n; and
''Anna'' is a 'palindrome name' ; You could use also, "Alyssa" (think
Milano). 
Boris (Russion), Bruce. 

Carol, Carl, Carlos, Charles is the "Certificate Authority" 

'Evan' could also be an eavesdropper (just think Evil).  

"Trent" is the "Digital 'Trusted' Notary.  Also known as "Ted". 

Sincerely yours, 

     Joe Tag,Jr. 

http://www.kean.edu/~jtag 

On Fri, 22 Feb 2002 12:51:55 -0500 (EST) Robert Guerra
<[email-masked]> writes:
> 
> The Alice and Bob After Dinner Speech
> 
> given at the Zurich Seminar, April 1984
> 
> by John Gordon
> 
> 
> http://www.conceptlabs.co.uk/alicebob.html
> 
> On Fri, 22 Feb 2002 [email-masked] wrote:
> 
> >
> > From: John Dlugosz
> >
> > I know about Alice and Bob in general.  But does anyone have a 
> pointer to a
> > complete list of which names are commonly used, and what Roles 
> those names
> > are used for?  E.g. Eve is used for an evesdropper.  Someone else 
> (I forgot
> > who) can alter packets, though.
> >
> > --John
> >
> >
> 
> -- 
> Robert Guerra <[email-masked]>
> Director, Computer Professionals for Social Responsibility (CPSR)
> <http://www.cpsr.org>
> 
________________________________________________________________
GET INTERNET ACCESS FROM JUNO!
Juno offers FREE or PREMIUM Internet access for less!
Join Juno today!  For your FREE software, visit:
http://dl.www.juno.com/get/web/.

---

From: Paul Shields <[email-masked]>
Date: Fri, 22 Feb 2002 15:30:05 -0500

Also:

    Malcolm: the man in the middle, an active attacker who can alter
messages, forge packets, certificates, etc.

Joe Tag wrote:

> I like 'Anna' ( think the old morse code naviation system " . _ " = a ; "_
> ." = n; and
> > > I know about Alice and Bob in general.  But does anyone have a pointer
> to a
> > > complete list of which names are commonly used, and what Roles  those
> names
> > > (I forgot who) can alter packets, though.
> > >
> > > --John