Subject: Re: bis04

From: [email-masked]
Date: Mon, 15 Apr 2002 11:04:46 -0500

From: John Dlugosz

The date in the headers reads April 15, 2001.

---

From: Jon Callas <[email-masked]>
Date: Mon, 15 Apr 2002 17:22:55 -0700

>The date in the headers reads April 15, 2001.

Sigh. At least it says it expires in 2002. Sorry about that.

	Jon