Subject: meeting in San Francisco?

From: Rodney Thayer <[email-masked]>
Date: Wed, 19 Feb 2003 06:23:15 -0800

Is there a meeting planned in San Francisco?  Is there an agenda?
Is there a call for an agenda?  Is there interest in a meeting?

---

From: Derek Atkins <[email-masked]>
Date: 19 Feb 2003 15:28:20 -0500

> Is there a call for an agenda?  Is there interest in a meeting?

I dont know.  No.  There should be.  Good question..

Feedback?

-derek

-- 
       Derek Atkins
       Computer and Internet Security Consultant
       [email-masked]             www.ihtfp.com

---

From: Derek Atkins <[email-masked]>
Date: 27 Feb 2003 13:05:41 -0500

Hi Dave,

If you want me to arrange with the secretariat I can try to obtain a
room on Saturday or Sunday..  My flight arrives at 2:46 on Sat, so I
don't expect to get up to the city until at least 4-4:30.

If you want me to pursue a room I can do so.  Just let me know what
you want/need.

-derek

Dave Del Torto <[email-masked]> writes:

> At 3:28 PM -0500 2003-02-19, Derek Atkins wrote:
> OK, I'll set up an "Ides of March" CP meeting for the day before the
> IETF starts (15 March) in San Francisco. Details will be up on the
> web as soon as we work them out.
> 
> I'll contact the IETF folks to see if we can hold it in a room in the
> Hilton, but failing that, we'll find someplace nearby. Derek, if you
> have any juice with them, can you hook me up with someone who might
> lend us a room?
> 
> Now, who wants to step up and help me put together an agenda?
> 
> 0. OpenPGP news
> 1. HKS <url?>
> 2. CryptoRights/HIGHFIRE <https://www.cryptorights.org/highfire>
> 3. OpenSSL Security ?
> 4. PGP Corp News?
> 5. Homeland Defense/TIA-TTIC/etc ?
> 6. ?
> 
> Any other ideas?
> 
>     dave
> 
> _____________________________________________________________________
>   Dave Del Torto                         president/executive director
>   +1.415.334.5533 #1                  CryptoRights Foundation (501c3)
>   http://www.cryptorights.org/ddt     Securing Human Rights Worldwide
>   https://www.cryptorights.org/join/register.php