Subject: Signature extensions?

From: Mark Williams <[email-masked]>
Date: Tue, 26 Aug 2003 12:02:26 -0700 (PDT)

Hi, I am working on some software where I am planning
on using OpenPGP signature formats but with some
custom extension subpackets.  Would this group be
interested in seeing these extensions documented,
perhaps in a draft informational RFC?  Is there any
chance that the extensions might eventually be adopted
into a future version of the OpenPGP specification? 
What would that procedure be?

Thanks for your help.

Mark K. Williams
[email-masked]

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

---

From: David Shaw <[email-masked]>
Date: Fri, 29 Aug 2003 23:02:06 -0400

On Tue, Aug 26, 2003 at 12:02:26PM -0700, Mark Williams wrote:
> perhaps in a draft informational RFC?

Hard to say without knowing what you are extending, how you are
extending it, and why ;)

David