Subject: [ISSUE] User attribute language problem

From: David Shaw <[email-masked]>
Date: Fri, 19 Mar 2004 20:58:16 -0500

Very minor problem here in section 5.12 (the User Attribute Packet).
The first sentence in that section is:

    The User Attribute packet is a variation of the User ID packet.
    It is capable of storing more types of data than the User ID
    packet which is (by convention) limited to text.

The parenthetical "(by convention)" should be removed as it is no
longer true.  User IDs are required to be text.

David

---

From: Jon Callas <[email-masked]>
Date: Mon, 22 Mar 2004 08:43:29 -0800

> longer true.  User IDs are required to be text.

Fixed in -11.

	Jon