Subject: Loading FR in CFB mode

From: "Weins, Thorsten" <[email-masked]>
Date: Thu, 18 Mar 2004 17:49:14 +0100

Hello,

can anybody tell me how to load the FR in CFB mode (not PGP CFB mode!)
when the BS is 16 Bytes (e.g. when using AES256) but the IV only
consists of 8 Bytes.

Thanks in advance,

Thorsten

---

From: "Hal Finney" <[email-masked]>
Date: Thu, 18 Mar 2004 09:48:18 -0800

> when the BS is 16 Bytes (e.g. when using AES256) but the IV only

I assume this is not an OpenPGP question, right?

There is no right answer to this.  The IV should normally be the same
size as the block size.  If you are using a non-standard, smaller IV
then you must have an agreement among all participants about how you
will handle it.

Hal Finney