Subject: [ISSUE] Elgamal Signature remnants

From: David Shaw <[email-masked]>
Date: Tue, 26 Oct 2004 17:31:29 -0400

Section 14 references Elgamal sign+encrypt keys, and section 17 has a
citation for the Bleichenbacher paper about Elgamal signatures.

Since we have dropped Elgamal signatures from the standard, these can
probably both go.

David

---

From: Jon Callas <[email-masked]>
Date: Tue, 26 Oct 2004 15:05:10 -0700

> Since we have dropped Elgamal signatures from the standard, these can

Thanks for the pointer. I was going through looking at deprecation and 
found one or two of those. I'll look again.

	Jon