Subject: OpenPGP Agenda for IETF-62

From: Derek Atkins <[email-masked]>
Date: Mon, 28 Feb 2005 11:42:58 -0500

OpenPGP is scheduled to meet at IETF-62 in Minneapolis:

TUESDAY, March 8, 2005
0900-1130 Morning Sessions
SEC  openpgp    An Open Specification for Pretty Good Privacy WG

The Agenda for this meeting:

:00 - :05  Agenda Bashing
           Find Secretary / Jabber Scribe
:05 - :35  draft-ietf-openpgp-rfc2440bis editorial status (Jon Callas?)
:35 - ??   Discussion of Open Issues (Jon?)
?? - ??    PFS (Ben Laurie?)

Proposed names are suggested presenters and may be changed.

-derek
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Ben Laurie <[email-masked]>
Date: Mon, 28 Feb 2005 16:59:37 +0000

> ?? - ??    PFS (Ben Laurie?)

Sure thing.

-- 
http://www.apache-ssl.org/ben.html       http://www.thebunker.net/

"There is no limit to what a man can do or how far he can go if he
doesn't mind who gets the credit." - Robert Woodruff