Subject: Whirlpool

From: "David Crick" <[email-masked]>
Date: Fri, 11 Apr 2008 19:01:24 +0100

I've seen mention several times on this list (and others)
of Whirlpool's apparent pending inclusion into OpenPGP,
but have yet to see any actual drafts on here about it.

Is anyone willing to admit they are working on one? :)

---

From: David Shaw <[email-masked]>
Date: Fri, 11 Apr 2008 16:18:21 -0400

> Is anyone willing to admit they are working on one? :)

I think Len was working on one.

Len, you're welcome to the XML from my Camellia draft.  With that XML,
a Whirlpool draft is pretty much cut and paste.

David