Subject: [openpgp] Windows OpenPGP user needs some help

From: Jon Callas <[email-masked]>
Date: Thu, 5 Sep 2013 19:07:19 -0700

A friend of a friend of mine has been using OpenPGP on Windows and has some key generation issues as well as dealing with some key server or other.

It's basically beyond my scope of giving tech support. If there's someone who would be willing to help, please let me know and I'll forward things on. It's for good people and a good cause.

	Jon

---

From: "Paul R. Ramer" <[email-masked]>
Date: Sat, 07 Sep 2013 01:08:21 -0700

> It's basically beyond my scope of giving tech support. If there's someone who would be willing to help, please let me know and I'll forward things on. It's for good people and a good cause.

Hello,

This mailing list is not intended for technical support.  If you need
help with using an OpenPGP implementation, please seek help from a
support group for that implementation.  If it is GnuPG, seek help from
the gnupg-users mailing list at gnupg.org or if it is PGP, try the
PGP-Basics group on Yahoo! Groups.

Thank you.

--Paul