Subject: [openpgp] OpenPGP Bar BOF in Dallas -- call for participation

From: Derek Atkins <[email-masked]>
Date: Mon, 16 Mar 2015 09:55:21 -0400

Hi,

I'd like to get an approximate head-count for who will be in Dallas and
who would attend a Bar BOF on Monday after the Plenary?  I'd like to get
an approximate headcount so I can scope out a location.

So far the only positive response I've seen in Paul W.

If it's just Paul and I then I guess it'll be a quiet meeting ;)

-derek
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: David Mitchel <[email-masked]>
Date: Mon, 16 Mar 2015 12:53:31 -0500

> an approximate headcount so I can scope out a location.

Count me in! The time slot and location of your choosing works for me.

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Mon, 16 Mar 2015 13:57:25 -0400

> If it's just Paul and I then I guess it'll be a quiet meeting ;)

I'll be there.

     --dkg

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 16 Mar 2015 15:51:49 -0400

I will be there assuming that this does not conflict with ACME or DPRIV
side meetings.

On Mon, Mar 16, 2015 at 9:55 AM, Derek Atkins <[email-masked]> wrote:

> _______________________________________________
> openpgp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp
>