Subject: [openpgp] Fwd: Telechat update notice: <charter-ietf-openpgp-01-00.txt>

From: Stephen Farrell <[email-masked]>
Date: Sun, 07 Jun 2015 22:13:13 +0100

FYI, I've kicked off the WG chartering administrivia.

Note that I'll be on vacation from June 11-27 so there may be
a pause in that somewhere along the line, but no worries, we'll
get it done and anything substantive will be checked with the
list.

Cheers,
S.

-------- Forwarded Message --------
Subject: Telechat update notice: <charter-ietf-openpgp-01-00.txt>
Date: Sun, 07 Jun 2015 13:49:29 -0700
From: IETF Secretariat <[email-masked]>
To: [email-masked], [email-masked]

Placed on agenda for telechat - 2015-06-11
ID Tracker URL: https://datatracker.ietf.org/doc/charter-ietf-openpgp/

---

From: "Christopher LILJENSTOLPE" <[email-masked]>
Date: Sun, 07 Jun 2015 22:42:38 -0700

> get it done and anything substantive will be checked with the

Thank's Stephen.

	Christopher

> _______________________________________________
> openpgp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp

-- 
李柯睿
Avt tace, avt loqvere meliora silentio
Check my PGP key here: http://www.asgaard.org/cdl/cdl.asc
Current vCard here: http://www.asgaard.org/cdl/cdl.vcf
keybase: https://keybase.io/liljenstolpe