Subject: [openpgp] Draft Agenda posted

From: "Christopher LILJENSTOLPE" <[email-masked]>
Date: Thu, 16 Jul 2015 18:42:38 -0700

Greetings,

	I have gone ahead and posted a DRAFT agenda for the meeting in Prague.  I will not be able to make it, but will be attending remotely.  The agenda is copied at the bottom of this e-mail.

	I've set aside 10 minutes for Daniel, myself, and our esteemed ADs to talk about how we see this work moving forward.  I've then set aside 10 minutes for discussion or presentations on each of the four areas that we identified as areas we want to revise in the 4880bis document.  Finally, there's 30 minutes for open mic discussion (or to absorb some amount of over-run in the previous section).

	What we really need to do is see if it makes sense for us to actually meet, even though we have the room.  Thererfore, PLEASE let us know if you want a speaking slot in this meeting, and if so, what you want to discuss.  

	If we don't have substantial talks, I'm not sure it makes sense to meet, we should be able to hash out those document components online (which we will start doing concurrently).

	Let us know ASAP, please.

	Christopher

-- 
李柯睿
Avt tace, avt loqvere meliora silentio
Check my PGP key here: http://www.asgaard.org/cdl/cdl.asc
Current vCard here: http://www.asgaard.org/cdl/cdl.vcf
keybase: https://keybase.io/liljenstolpe

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 16 Jul 2015 21:49:48 -0400

Do we actually need to discuss the CFRG curves right now?

I am almost certain that OpenPGP should use the curves and so should
S/MIME. But we won't know for sure until after there is a signature
proposal on the table.

I am equally certain that OpenPGP should be able to use the CFRG curves in
pretty much the same way as the other EC algorithms already implemented
modulo some possible details that won't be knowable till after CFRG readout
occurs.

Anyone disagree? What would there be to discuss?

On Thu, Jul 16, 2015 at 9:42 PM, Christopher LILJENSTOLPE <
[email-masked]> wrote:

> Greetings,
>
>         I have gone ahead and posted a DRAFT agenda for the meeting in
> Prague.  I will not be able to make it, but will be attending remotely.
> The agenda is copied at the bottom of this e-mail.
>
>         I've set aside 10 minutes for Daniel, myself, and our esteemed ADs
> to talk about how we see this work moving forward.  I've then set aside 10
> minutes for discussion or presentations on each of the four areas that we
> identified as areas we want to revise in the 4880bis document.  Finally,
> there's 30 minutes for open mic discussion (or to absorb some amount of
> over-run in the previous section).
>
>         What we really need to do is see if it makes sense for us to
> actually meet, even though we have the room.  Thererfore, PLEASE let us
> know if you want a speaking slot in this meeting, and if so, what you want
> to discuss.
>
>         If we don't have substantial talks, I'm not sure it makes sense to
> meet, we should be able to hash out those document components online (which
> we will start doing concurrently).
>
> _______________________________________________
> openpgp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp
>
>

---

From: Derek Atkins <[email-masked]>
Date: Fri, 17 Jul 2015 11:42:41 -0400

Hi,

I'm afraid I will not be in Prague and most likely will not be awake at
3-5am EDT to "dial in" during the meeting.  :(

-derek

"Christopher LILJENSTOLPE" <[email-masked]> writes:

> Prague.  I will not be able to make it, but will be attending
> remotely.  The agenda is copied at the bottom of this e-mail.
>
> 	I've set aside 10 minutes for Daniel, myself, and our esteemed
> ADs to talk about how we see this work moving forward.  I've then set
> aside 10 minutes for discussion or presentations on each of the four
> areas that we identified as areas we want to revise in the 4880bis
> document.  Finally, there's 30 minutes for open mic discussion (or to
> absorb some amount of over-run in the previous section).
>
> actually meet, even though we have the room.  Thererfore, PLEASE let
> us know if you want a speaking slot in this meeting, and if so, what
> you want to discuss.
>
> 	If we don't have substantial talks, I'm not sure it makes
> sense to meet, we should be able to hash out those document components
> online (which we will start doing concurrently).
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Ben McGinnes <[email-masked]>
Date: Sat, 18 Jul 2015 03:52:37 +1000

> 3-5am EDT to "dial in" during the meeting.  :(

I'm in a similar position to Derek, though not for time/sleep.  That's
the night before the PPAU Party Congress and Murphy's Law dictates
I'll be either dealing with a crisis or tweaking my Treasurer's report
for some overlooked thing.  No doubt you'll all manage fine, though.

Regards,
Ben

---

From: Simon Josefsson <[email-masked]>
Date: Sun, 19 Jul 2015 10:48:20 +0200

> Anyone disagree? What would there be to discuss?

There is:
https://tools.ietf.org/html/draft-koch-eddsa-for-openpgp-02

It is already implemented, and I believe there is interest in seeing it
reviewed, approved and published.  I suggest the chairs ask whether to
adopt this draft as a WG item.  I'm not sure other discussions are
useful, as I agree with you it is not clear what question to ask the
participants.

/Simon