Subject: [openpgp] 2nd OpenPGP Summit on Dec 5/6 in Zurich

From: "[email-masked]" <[email-masked]>
Date: Mon, 2 Nov 2015 20:13:40 +0100

Hi all,

in April 2015 we had a first OpenPGP summit.
It was a meeting where the technical experts of projects and tools
dealing with OpenPGP with a focus on email encryption met
getting to know each other personally and discuss several issues.
For details, see e.g.
- https://www.gnupg.org/blog/20150426-openpgp-summit.html
- https://www.mailpile.is/blog/2015-04-20_OpenPGP_Email_Summit.html

I am happy now to announce a second OpenPGP Meeting on Dec 5 and 6 in
Zurich (Switzerland).

Due to limited space I asked how to deal with such a meeting
to find the right mixture of "not too many people" and
being open to the public:
> https://lists.gnupg.org/pipermail/gnupg-users/2015-August/054096.html

As a consequence of the public and private feedback we first invited
those who joined the first meeting and/or were important projects in the
area of email clients dealing with email encryption using OpenPGP
(yes, we probably missed some important guys/projects).

Now is the time for a public invitation to avoid that we miss important
people and to provide enough transparency not to look suspicious.

Thus, if you are working in the area of
- TECHNICAL DETAILS
- for SENDING ENCRYPTED EMAILS
- with OPEN PGP
- in a project or product
feel free to join us.
Note however, that due to capacity reasons we don't want to have more
than 2 guys from each project and we can accept requests only
until we have reached the limits.

Thus, you should be more than just "only interested"
in the stuff and/or the guys to join this meeting.
(Werner Koch from GnuPG told me that he is planing to have a
 public OpenPGP or GnuPGP conference in spring 2016).

This all has the goal of still being able to be productive
with a high signal/noise ratio.

If you want to attend, please
SEND AN INFORMAL EMAIL to:
 [email-masked]
Ideally with some description of your role in tis area.

Note that this is still neither a well-organized conference
nor a commercial meeting.
The only goal I have is to give the different people
and projects working in this area an opportunity to meet and build
some kind of community to become more effective.
It's simple the reaction of that far too many people told me
 "we should meet with all the other people/projects one day".
I organize the date and some rooms and will manage a bit the
two days that we stay productive.
And it is not meant as competition to other places to
meet, discuss, and standardize. Just an opportunity, where
the people/projects of the first summit agreed that this helps a lot.

Looking forward to meet you and
all the best
  Nico

-- 
Nicolai M. Josuttis
www.josuttis.de
mailto:[email-masked]
PGP fingerprint: CFEA 3B9F 9D8E B52D BD3F 7AF6 1C16 A70A F92D 28F5

---

From: Derek Atkins <[email-masked]>
Date: Tue, 03 Nov 2015 09:26:13 -0500

Hi Nico,

Just to be clear, this is an "OpenPGP in EMAIL" Summit, not a general
OpenPGP Summit?

I'm asking this because my company is working with OpenPGP but not in an
email framework.  Indeed, we're only using OpenPGP Key/Signature Formats
and not any of the OpenPGP messaging systems.  But it sounds like this
use-case input isn't desired for this Summit?

-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 5 Nov 2015 12:05:41 +0100

Hi Derek,

yes, indeed we are focusing on email exchange with OpenPGP only.
The goal is mainly to bring together all the developers/project
from email clients (and servers) and to focus on things like
header encryption, email validation, PGP/mime versus inline PGP, ...
(thus interoperability issues).

Hope this helps.
Best
  Nico

---

From: Derek Atkins <[email-masked]>
Date: Thu, 05 Nov 2015 10:11:06 -0500

Nico,

> (thus interoperability issues).

Indeed, thank you.  Going forward, may I suggest that next time you call
it the OpenPGP Email Summit?

-derek